Unable to install World of Tanks

Error while downloading resource

Autor Odpowiedzi
Bubaa2706 Thursday 8 December 2016 at 14:15

So, to begin I will tell that I am new user of linux and I have found PlayonLinux quite interesting solution for playing games on Linux, however, I am a noob in linux :) I hope you will explain me what I am doing wrong.

I have started installation by clicking on install button and finding World of Tanks (POL I have installed from bash, using commands from Download tab). An installation starts and all went ok until POL tried to install some resource:
[POL_Download_Resource] Message: Downloading resource

I have got error saying (free translation from Polish):

"Error, files are not match:
Local: 5343c1a8b203c162a3bf3870d9f50fd4
Remote: 53820efbc952107ee1a38be6cd5aa3f0


If I choose YES - I have get the same message. If I choose No - installation stops eventually.

What wrong am I doing? Can anybody accross the same problem? How to fix it?

Thanks in advance for your suggestions - my apologies for bad english, it's not my native language.

Best regards

logan2605 Thursday 8 December 2016 at 19:57

The problem is that with every update, world of tanks makes improvements to its systems that change the way its core code functions, often updating to newer versions of programs that linux can't function with. I don't know why they don't just remove the install option for it entirely. People have been unable to get the game to run correctly for a very long time. scroll down far enough you'll see a bunch of world of tanks related posts, not one of them have an admin reply. The installer itself hasn't been updated in awhile. There's this, , which has a new install script, haven't tried it myself, its supposed to work. Codeweavers also has a solution but you have to pay for it if i recall correctly. If perception is reality, then the reality is the PlayOnLinux no longer supports world of tanks. I can't say i blame the team, as far as i'm aware its only a couple of people, but you wont likely find any more help here.


As for the error you are experiencing specifically, sounds like you have a bad install. Have you tried deleting the virtual drive and starting over from the beginning? Might work. If not, make sure your system is up to date and you have all the 32 bit libraries installed (google is your friend). Other than that, the above link or codeweavers. Good luck.