POM fatal error II

Autor Odpowiedzi
iRiKi Wednesday 26 December 2018 at 5:07

Hello guys, I opened up a new thread because I cannot run PlayOnMac (first time usage):


MacBook Pro (Retina, 13-inch, Mid 2014)
2,6 GHz Intel Core i5
8 GB 1600 MHz DDR3
Intel Iris 1536 MB

OSX version: 10.10.5 (Yosemite)
PlayOnMac version: Latest (crashes before able to open the menu)
Your graph card:
Intel Iris:
  Chipset Model:    Intel Iris
  Type:    GPU
  Bus:    Built-In
  VRAM (Dynamic, Max):    1536 MB
  Vendor:    Intel (0x8086)
  Device ID:    0x0a2e
  Revision ID:    0x0009
Color LCD:
  Display Type:    Retina LCD
  Resolution:    2560 x 1600 Retina
  Retina:    Yes
  Pixel Depth:    32-Bit Color (ARGB8888)
  Main Display:    Yes
  Mirror:    Off
  Online:    Yes
  Built-In:    Yes


On console I got, tried deleting both file, still crash:

26/12/18 03:35:08,934 CoreServicesUIAgent[509]: File /Volumes/PlayOnMac/ failed on loadCmd /ImageMagick-6.4.8/lib/libMagickCore.2.dylib




Checked out this thread  --> and it seems like a GateKeeper issue?

  • codesign --verify --verbose=4   --> OK

Then tried spctl:

spctl --assess --verbose=4 --type execute accepted
source=Developer ID
override=security disabled



Then tried removeing and re-installing and running from command line, this is the log:


/Applications/ ; exit;
2018-12-26 04:05:36.253 defaults[897:22464]
The domain/default pair of (/Users/hs/Library/Preferences/, loc) does not exist
Traceback (most recent call last):
  File "/Applications/", line 140, in <module>
  File "/Applications/", line 134, in _run
    execfile(path, globals(), globals())
  File "/Applications/", line 1404, in <module>
    app = PlayOnLinuxApp(redirect=False)
  File "/Applications/", line 8631, in __init__
  File "/Applications/", line 8196, in _BootstrapApp
    return _core_.PyApp__BootstrapApp(*args, **kwargs)
  File "/Applications/", line 1178, in OnInit
  File "/Applications/", line 21, in __init__
    langid = wx.Locale().FindLanguageInfo(os.environ["RLANG"]).Language
AttributeError: 'NoneType' object has no attribute 'Language'

[Process completed]


Running out of ideas :(


Merry Xmas and happy new year everyone !

Edytowane przez iRiKi

Quentin PÂRIS Wednesday 26 December 2018 at 23:06
Quentin PÂRISAnonymous

Should be fixed :) Redownload POM and it should work fine

Thank you and merry christmas

sebsax30 Monday 21 December 2020 at 17:46

hey i have the same issue and sam mac but cant open POM have tried to reinstal

marry christmas

Jesteś tutaj: Index > PlayOnMac > POM fatal error II