call of duty black ops and fifa 11

doesnt run

Autor Odpowiedzi
ankl1456 Tuesday 8 February 2011 at 9:10

Im using Ubuntu 10.10 and quite new to it.

I have installed call of duty black ops and fifa 2011 through POL from a iso file, but when I try to run it from the main POL screen, nothing happens.

I'm currently running Ubuntu 10.10, i dont knw if its 32 or 64-bit, dont know how to check it.

i tried running POL through a Terminal Window :

and tried to start the game, and got the following output

PlayOnLinux v3.8.8

Checking plugin: Advanced Wine Configuration...
Checking plugin: Offline PlayOnLinux...
Checking plugin: Capture...
Checking plugin: Transgaming Cedega...
Checking plugin: Wine Import...
Checking plugin: Wine Look...
Checking plugin: Detour...
Running Call of Duty : Black Ops
wine: cannot find ''

it ends at wine cannot find "

Any help would be greatly appreciated!

Edytowane przez ankl1456

GNU_Raziel Tuesday 8 February 2011 at 16:42

Which game do you try to load ?

Check if POL launchers are ok, there in $HOME/.PlayOnLinux/configurations/installed/. Link their content here if you don't know what to check, I will take a look.
ankl1456 Wednesday 9 February 2011 at 4:09

i tried running both of the games but i removed fifa 11 now only col left...

what exactly did you mean by link their content.... i hope i m giving you the the right info...

/home/anupam/.PlayOnLinux/configurations/installed/Link to Call of Duty : Black Ops
/home/anupam/.PlayOnLinux/configurations/installed/Link to Call of Duty : Black Ops - Multiplayer
ankl1456 Wednesday 9 February 2011 at 4:12

or did you mean this

export WINEPREFIX="/home/anupam/.PlayOnLinux/wineprefix/CoDBlackOps"
export WINEDEBUG="-all"
cd "/home/anupam/.PlayOnLinux/wineprefix/CoDBlackOps/drive_c/."
wine "" $@
GNU_Raziel Sunday 13 February 2011 at 20:35

the problem comme from the installation, it's incomplete because shortcut creator cannot find game's exec and game path is incomplete too (another proof installtion failed).

Edytowane przez GNU_Raziel