Вы находитесь здесь


Might & Magic 10, Steam and Uplay

Problems with Uplay client

Автор Replies
|Arch| Thursday 22 August 2013 at 16:35


I've installed the steam version of the Early Access of Might & Magic 10, but when I start it, the game window shows up for a split second, then closes. A few seconds later, the Uplay client starts up with the status message "Getting proxy" while a wheel is spinning, probably forever, if I let it.

Distribution: Mint 14, 64 bit with Cinnamon desktop environment
Software: PLO 4.2, Wine 1.5.31
Graphics: Nvidia Geforce GTX 560 Ti, using the 3.10 driver

I usually don't bother buying Ubisoft games because of their extra DRM, but I'd really like to play M&M10 (im gullible). Thus I've never had to deal with uplay on other steam games of mine. The logfile suggests there's something in regards to mono? I tried to add it through the "Install components" but it diddn't change anything.

I've multiple other games installed on this PLO virtual steam folder, including newer games like Civ5 BNW which doesn't give me any issues.

M&M10 came out as Early Access a few days ago, so I haven't been able to google up any solutions for it yet. I tried looking up the issue with uplay and the proxy message on previous games, but I wasn't successful at finding anything concrete.

In advance, thank you for reading through my issues and for taking the time to possibly find a solution - if able! I read the stickies, and hope I'm supplying sufficient information. If not, please let me know, and I'll edit my post to add any missing details.

The logfile output:
[08/22/13 16:15:38] - Running wine-1.5.31 Steam.exe (Working directory : /home/arch/.PlayOnLinux/wineprefix/Steam/drive_c/Program Files/Steam)
[0822/161540:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
[0822/161555:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
[0822/161603:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
Install script executed.Mono path[0] = 'C:/Program Files/Steam/SteamApps/common/Might & Magic X - Legacy/Might and Magic X Legacy_Data/Managed'
Mono path[1] = 'C:/Program Files/Steam/SteamApps/common/Might & Magic X - Legacy/Might and Magic X Legacy_Data/Mono'
Mono config path = 'C:/Program Files/Steam/SteamApps/common/Might & Magic X - Legacy/Might and Magic X Legacy_Data/Mono/etc'

shubnyg Thursday 14 April 2016 at 16:11

Hi there !

I'm currently using POL for several games, it's great, and I'd really love to play Might & Magic X. Although I don't want to buy it before knowing if it runs properly...

According to the previous post, it doesn't seem to work, but on the WineHQ website I found this:


It seems that someone managed to run this game.

I spent a lot of time searching on the web to have some feedback about this game running on linux, but nothing besides this... I guess this game is not very popular.



Edited by shubnyg

Вы находитесь здесь: Index > PlayOnLinux > Might & Magic 10, Steam and Uplay

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com