Вы находитесь здесь


A problem installing a library file

Автор Replies
ajohn Thursday 4 February 2016 at 19:15

I am trying to install an application called SketchUp Make on OpenSuse 12.3 using the latest version of playonlinux, I have just downloaded the generic version. I've tried using wine directly with mixed results. It nearly works so tried POL and download v 1.92 wine.

From comments on the web the application needs riched20 so I selected this from the library list. POL comes up with a checksum error message when it's downloaded. I don't get to the actual sketchup install part. When I did earlier, no library loaded, a can't find needed components message come up - I assume that is due riched20 being absent.




petch Thursday 4 February 2016 at 20:23

ajohn Friday 5 February 2016 at 0:24

Wine 1.7.39 appeared to load it without any problems. That will have come of the opensuse build service, not 12.3 original. That's what is installed on my system. I usually use it directly or via q4wine. I told POL to install the latest version of wine hoping I could get the app, to run correctly rathet than nearly correctly. crying but if it wont install under POL I can't try playing with the other settings.

I am assuming POL has installed it's own copy of wine locally.



Edited by ajohn

Вы находитесь здесь: Index > PlayOnLinux > A problem installing a library file