Вы находитесь здесь


"no default printer set" - BUG on 4.2.10

Bug #5289

Автор Replies
d82k Friday 30 December 2016 at 14:32

Dear all, 

I had on my Mac OS X Yosemite playonmac installed with Lotus123 and everything worked fine including printing. I have a network printer installed.

I made a clean install of Sierra, installed playonmac and Lotus123. Now Lotus cannot find the default printer.

Anyone can tell me how to make playonmac to recognize my default mac printer please or how to check wine configuration from printers?

I also tried to copy the full folder with Lotus from the old installation into the sierra installation but nothing changes.  
Thank you, 



EDIT: after many trials I found out that is a bug (#5289) with 4.2.10 version with 4.2.9 it works fine. Unfortunately with 4.2.9 the shortcut that is created automatically does not work properly and I need to open POM and than run my app from there.

Edited by d82k

Вы находитесь здесь: Index > PlayOnMac > "no default printer set" - BUG on 4.2.10