Вы находитесь здесь


MIDI interface not recognized

Автор Replies
JR-Utily Monday 16 November 2020 at 11:23

Hello !

I want to configure my old behringer V-AMP 2 (former model of thishttps://www.behringer.com/product.html?modelCode=P0961) through Midi ports on my Debian 10 laptop to configure it with VAMP PRO software (https://mediadl.musictribe.com/download/software/behringer/_software/VampDesign2_03.zip). So it uses MIDI to communicate but there is no sequencer or anything implied.

I know I did that with the exact same hardware (midi to USB interface, etc.) around 2011/12 on Ubuntu and wine with no problem. For what I remember, it really was just "wine Vamp2.exe" and it worked.

Today, when I do that, Vamp software tells me it doesn't find any MIDI devices. I tried to stop pulseaudio and to force winecfg to alsa but still with no success.

The MIDI interface is well recognized by linux anyway:


$ aconnect -o
client 14: 'Midi Through' [type=noyau]
    0 'Midi Through Port-0'
client 20: 'USB Uno MIDI Interface' [type=noyau,card=1]
    0 'USB Uno MIDI Interface MIDI 1'

I don't know in wich direction to look at now....

Вы находитесь здесь: Index > PlayOnLinux > MIDI interface not recognized