[issue] guild wars multi launcher install

Автор Replies
guildwarspls Tuesday 19 January 2021 at 20:53

Hi all, 

i've been playing guild wars on my mac through playonmac for sometime and i've progressed enough in the game to want to run multiple accounts through a multilauncher application, 

i've tried to install in this within playonmac assuming it would be simple enough by just placing the exe file in the programs folder of my C drive alongside the guild wars install that i have been using. 

when i try to run this the application breifly appears on my task bar and then disappears again without loading anything then gives me an error message i cannot get a debug report as the application of Guild wars is running fine in this instance just not this program on the same drive, or if i run it through the config page it just says install xQuartz and gets stuck

I guess my question is has anyone been succesful with this or have a way to fix this? i love the experience playonmac gives me for guild wars it runs as if its a native application and would love to just be able to do that with this multilauncher: https://github.com/GregLando113/gwlauncher/releases

Any help would be greatly appreciated and if you need any more info i'd love to help 

i've also tried installing this on a seperate drive with no luck, i would be massively grateful if anyone could shed some light on this 



Вы находитесь здесь: Index > Manual installations > [issue] guild wars multi launcher install