Форум

probléme avec World of Warcraft

Plantage lors de la page d\'identification

Автор Replies
skull-dream Saturday 17 January 2009 at 23:57
skull-dreamAnonymous

Bonsoir a tous.
Voici mon petit problème, avant je fessait tourner world of warcraft sans aucun problème. Depuis je suis repassez a windows, puis de nouveau a linux (OUFF)
J'ai voulu ré-installer WoW grâce au installateur et mise a jour télécharger sur le site de blizzard.

une fois l'installe terminer, j'ai voulu lancer le jeu mais, au moment d'arriver a la page d'identification, un message d'erreur apparait et sa me quitte le jeux avec un retour aux bureau avec un zoom.

J'ai essayer de changer les versions de wine en vain. Si jamais quelqu'un aurait la solution, merci de me la dire.

Skull-dream

P.S : je suis sous ubuntu 8.10 avec la derniére version de POL
skull-dream Monday 19 January 2009 at 0:44
skull-dreamAnonymous

y'a t'il quelqu'un ?
BlondVador Monday 19 January 2009 at 8:11
BlondVador
Moderator

Bonjour,

Quel est le message d'erreur ?

Pourrais-tu nous donner les messages de la console ?

Ainsi, nous pourrons mieux t'aider .

mikey51 Wednesday 11 February 2009 at 17:23
mikey51Anonymous

j'aurai une question consernent wow

la derniere extention de wow c'est a dire le roi liche et t'elle compatible sous playonlinux ou fo t'il attendre svp merci de repondre
BlondVador Wednesday 11 February 2009 at 19:29
BlondVador
Moderator

Fonctionne.

A l'avenir, évite de polluer le topic des autres ;). Surtout que celui-ci est vieux...

Вы находитесь здесь: Index > Discussions générales > probléme avec World of Warcraft