Вы находитесь здесь


Diablo 2 LOD not working

Автор Replies
Chrislinux Thursday 24 June 2010 at 22:58

I'm on Ubuntu 10.04 and using wine 1.1.42 . I have tried installing Diablo 2 LOD straight from the cds several times now and each time it would not let me auto patch so I figured I would try to play it unpatched and when I try to it lets me get to the main screen but that point I can't click on anything. It shows the Diablo cursor but is frozen in place.... sometimes my regular mouse cursor appears but won't do anything.

Any help would be greatly appreciated.
NSLW Friday 25 June 2010 at 20:33

Did you try to use standalone patch instead of autopatcher. You must know that not all features work under Wine but as far as I know Diablo II works flawlessly and for sure can be patched.

Please provide your graphic card name and drivers you use.
Chrislinux Friday 25 June 2010 at 22:34

Thanks for the reply.

How do I run a standalone patch? I downloaded it from the blizzard website but not sure how to use it as it is an exe file.

My graphics card is a AMD RADEON HD 3650 and I wasn't sure about drivers but according to the "hardware driver" program from the administration panel I am using "ATI/AMD propriety FGLRX graphics driver"

I tried it out again and what it is doing is freezing in between the Blizzard North and main screen....at this point I have to alt tab for anything to happen and then went I go back to Diablo it will show the main screen but I can't do nothing on it.
Chrislinux Saturday 26 June 2010 at 23:18

Figured it out. It was because I installed Diablo into a folder in my main linux folder and not the C drive for wine
Вы находитесь здесь: Index > PlayOnLinux > Diablo 2 LOD not working