Вы находитесь здесь


Assassin's creed 2 shadows

Автор Replies
Labus Friday 25 March 2011 at 15:02


The game and installation works fine, but I have a problem with the shadows.
They work but they seem to be wrongly placed and they don't adapt to the environment as they should.
I do not get any errors when running playonlinux from terminal.
When it's most evident that the shadows are wrongly placed is when the shadows from the main character and the crowd end up a couple of metres away from the source of the shadow.

I hope someone know what the problem is and I would be very grateful for help in solving this. :)
GNU_Raziel Friday 25 March 2011 at 16:58

There is no bug like this reported on AppDB...

If you have Nvidia card, Try to update to lasted driver version aviable if it's not already done.

If you have ATI/AMD card, it's probably a driver lack of feature, linux ATI/AMD driver is horrible.

You can also try to modify shadow options in-game or modifying wine renderer features with Advanced Wine Configuration plugin in PoL.

Edited by GNU_Raziel

Labus Friday 25 March 2011 at 17:37

Disabling GLSL solved it.

Thank you for the help! :)

Edited by Labus

Вы находитесь здесь: Index > PlayOnLinux > Assassin's creed 2 shadows