Вы находитесь здесь


Sims 3 - Run button doesn't do anything

wine 1.3.4 amd64 ?

Автор Replies
deltaluca Thursday 27 October 2011 at 23:45

I installed sims 3 from a physical disc. After installation (no issues) the Run button on playonlinux (nor the desktop shortcut) actually do anything, neither does 'playonlinux --run "The Sims 3" which produces the following output:
luca@luca-desktop:~$ playonlinux --run "The Sims 3"
[POL_System_SetArch] Message: POL_ARCH set to amd64
[POL_Wine_SetVersionEnv] Message: Setting wine version path: 1.3.4, amd64
[POL_Wine_SetVersionEnv] Message: Wine 1.3.4 not installed
[POL_Wine_InstallVersion] Message: Installing wine version path: 1.3.4, amd64
--2011-10-27 22:42:59-- http://www.playonlinux.com/wine/binaries//linux-amd64.lst
Resolving www.playonlinux.com...
Connecting to www.playonlinux.com||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 4762 (4.7K) [text/plain]
Saving to: `STDOUT'

100%[=================================================>] 4,762 --.-K/s in 0.03s

2011-10-27 22:42:59 (135 KB/s) - written to stdout [4762/4762]

(and then it blocks indefinately doing nothing)


If i run TS3.exe directly from it's installation directory, then the game will start up; and whether i use a patched TS3.exe or not, I get an error about an installation verification failure, and that the installation is incomplete.

Quentin PÂRIS Thursday 27 October 2011 at 23:48
Quentin PÂRISAnonymous

Install wine 1.3.4 from PlayOnLinux tools menu
deltaluca Thursday 27 October 2011 at 23:55

Okay, i installed wine 1.3.4 for amd64 from 'manage wine versions' in POL and although it then informed me about missing gecko packages for HTML which it then attempted (badly, catastrophically failing) to install, the sims then ran correctly.

... although it does seem to think that it is being spread across both my monitors and everything is rather squashed with me unable to change to a sensible resolution so i'm presently stuck with a resolution of 3840x1080 instead 1920x1080
deltaluca Friday 28 October 2011 at 0:13

resolved this using wine virtual desktop
Luposz Tuesday 15 May 2012 at 18:57

I did it. Now it starts the game, but with no sound >_<
Also, I tried to install the updates, but it says "Install SIms 3 First"
How do I fix this?

Edited by Luposz

Вы находитесь здесь: Index > PlayOnLinux > Sims 3 - Run button doesn't do anything

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com