Вы находитесь здесь

Форум

Oblivion

Quel config???

Автор Replies
blibsnake Sunday 15 January 2012 at 14:53
blibsnakeAnonymous

Bonjour à tous, je jouais à Oblivion sans problème lorsque j'étais sous Ubuntu 11.04.. mais depuis la mise à jour en 11.10 plus moyen d'y jouer...
je n'arrive plus à retrouver la configuration qui va bien suivant les cas j'ai :
- la vidéo d'intro qui tourne à 1 image à la minute
- le jeu se lance mais il est injouable dans le jeu je suis à 1 fps voire moins

Pourriez vous m'aider et me donner quel version de wine, des pilotes nvidia utilisés..
et que choisir dans les paramètres d'affichage.

pour info je suis sous PoL 4.0.14

merci d'avance
blibsnake Saturday 21 January 2012 at 11:27
blibsnakeAnonymous

personne??

plus personne ne joue à Oblivion
Wuuf the bika Friday 27 January 2012 at 19:09
Wuuf the bika

Bonjour,
J'ai quasiment fini Oblivion avec POL, Oblivion n'est plus installé mais avec un POL 4.0.De mémoire le script avait bien installé le jeu (original).
ca tournait très bien avec une 9800 GT installée avec les pilotes proprio et un AMD dual core 5600+, 2Go.
Quant à Wine depuis les versions 1.2, toutes les versions le font tourner très bien, la 1.3.37 est classée en Platinum (note maxi) sur Wine HQ.

je pencherais pour une maj qui a foiré les pilotes de ta carte sur ce coup.

Edited by Wuuf the bika


Debian 6
AMD Athlon 5800+ Geforce GTX 550 Ti 2Go DDR2 800
blibsnake Sunday 29 January 2012 at 20:30
blibsnakeAnonymous

quand je regarde la gestion des versions de wine.. j'ai l'impression que POL est réglé en x86 et non en amd64.. en tout cas il me propose comme choix les versions de wine installées pour x86..

comment faire pour utiliser les versions de wine amd64?
Quentin PÂRIS Sunday 29 January 2012 at 21:54
Quentin PÂRIS
Admin

Si le script utilise la version x86, il vaut mieux l'utiliser. Ça veut dire que d'après les tests du scripteur, c'est plus fiable pour le moment.

Un disque virtuel amd64 ne peut pas passer en x86 et réciproquement, c'est pour ça qu'il n'y a que les x86 dans la liste
blibsnake Saturday 4 February 2012 at 10:52
blibsnakeAnonymous

dans le fichier playonlinux.cfg j'ai passé l'architecture en AMD64.. mais à priori ça n'a rien changé...

sur une config en amd ça ne pose pas de problème d'utiliser des scripts x86?
blibsnake Saturday 4 February 2012 at 11:00
blibsnakeAnonymous

quel version des pilotes nvidia vous utilisez??
Вы находитесь здесь: Index > PlayOnLinux > Oblivion