Вы находитесь здесь

Форум

Pb diablo3 et glibc

Автор Replies
kneissel Wednesday 23 May 2012 at 9:58
kneisselAnonymous

Bonjour,

Suite à une mise à jour de ma debian sid amd64 ce week end, je n'arrive plus a lancer diablo3 (qui fonctionnait parfaitement avant).
Depuis quand je lance le jeux, le launcher démarre bien et dés que je clique sur jouer j'ai un écran noir et rien ne se passe.
Dans les logs j'ai cette erreur :

*** glibc detected *** C:/Program Files/Diablo III/Diablo III.exe: malloc(): memory corruption: 0x7dde5810 ***

A chaque fois l'adresse memory corruption change.

J'ai la dernière version de pol et le wine spécifique diablo3.

Merci d'avance.

Edited by kneissel

Quentin PÂRIS Wednesday 23 May 2012 at 13:27
Quentin PÂRIS
Admin

Ce problème est connu ... malheureusement

Il semblerait qu'il vienne d'un problème dans la mise à jour de nvidia. Une solution peut être d'installer des drivers plus récents, ou plus vieux (à tester bien sûr)

kneissel Thursday 24 May 2012 at 20:05
kneisselAnonymous

Bonsoir,

J'utilise le driver propriétaire et j'ai déjà testé les versions plus récentes sans succès.
Je vais tester avec un plus ancien.

Ce qui est étrange c'est que j'ai tout mis à jour sauf le driver nvidia vu que je n'utilise pas les packages debian pour lui.
Quentin PÂRIS Thursday 24 May 2012 at 20:28
Quentin PÂRIS
Admin

Solution found here : http://www.playonlinux.com/en/topic-8899-Diablo_3_Blank_Screen_and_Hang_after_hitting_Play.html
kneissel Thursday 24 May 2012 at 22:11
kneisselAnonymous

ça marche impec, merci beaucoup
Вы находитесь здесь: Index > PlayOnLinux > Pb diablo3 et glibc