Вы находитесь здесь

Форум

Disable Alt and Windows Key in Game

Автор Replies
FawkesFive Friday 31 August 2012 at 21:06
FawkesFiveAnonymous

Hello,

Nothing is more iritating then when im on the verge of killing someone in League of Legends, only to press the alt key by accident so that the Unity HUD comes up and i can no longer control my character, and he gets away.

Is there anyway i can prevent default unity behavior to bother me in game??

Thank you!!


Quentin PÂRIS Friday 31 August 2012 at 21:35
Quentin PÂRIS
Admin

You should ask Ubuntu, not us...
Aymeric P. Friday 31 August 2012 at 23:56
Aymeric P.
Admin

Hi,

FawkesFive, ask Ubuntu if this behavior could be enable/disable by using a shell-command.
Once you found the magic command, you could configure PlayOnLinux to run that command before the launch of your software.

Former member.
FawkesFive Saturday 1 September 2012 at 0:26
FawkesFiveAnonymous

Thanks so much, will do. I will post the magic command if i find it.

mrkelso Sunday 5 February 2017 at 18:46
mrkelsoAnonymous

If you're still looking, It's in CCSM (CompizConfig Settings Manager) ▸ General ▸ General options ▸ Key bindings ▸ "Window Menu" (ALT+ Button3)

Here is the Ubuntu Forum post

Edited by mrkelso

Вы находитесь здесь: Index > PlayOnLinux > Disable Alt and Windows Key in Game