Forum

Installer playonlinux sur eeepc 701 Xandros pour pouvoir utiliser office

Besoin d'aide (grand débutant en informatique!)

Författare Svar
G Saturday 28 December 2013 at 18:50
GAnonymous

Bonjour à tous et joyeuses fêtes!

Je souhaiterais utiliser mon eee-pc 701 pour montrer mes présentations réalisées sous power point, mais il y a trop d'incompatibilité entre powerpoint et open office. On m'a donc conseillé d'installer playonlinux afin de pouvoir installer le pack office. Cependant sous Xandros, un programme gère l'installation des logiciels, donc je pense qu'il faut passer par les lignes de commandes. Je ne suis malheureusement pas assez qualifié pour savoir faire cela...

Quelqu'un aurait-il la patience et la gentillesse de m'expliquer étape par étape comment installer playonlinux puis office sur mon eee pc 701 Xandros?

Merci d'avance!

Ändrat av G@rf

Quentin PÂRIS Sunday 29 December 2013 at 16:00
Quentin PÂRIS
Admin

Bonjour,

La manipulation sur Xandros est la même que pour la dernière version de Debian ou Ubuntu (c'est la même chose) a priori. (Voir http://www.playonlinux.com/fr/download.html).

Ça devrait bien fonctionner
G Sunday 29 December 2013 at 18:15
GAnonymous

Bonjour,

Je vous remercie de votre réponse, cependant j'avais déjà essayé sans succès de télécharger via cette page: quand je clique sur le lien fichier deb, le fichier est téléchargé, mais rien ne se passe quand je clique sur ouvrir. J'ai également essayé avec les lignes de commandes précisées en dessous, mais voici ce qui s'affiche:

wget -q "http://deb.playonlinux.com/public.gpg" -O- | apt-key add -
gpg: can't open `/etc/apt/trusted.gpg'
gpg: keydb_get_keylock failed: eof
gpg: no writable keyring found: eof
gpg: error reading `-': general error
gpg: import from `-' failed: general error

Ändrat av G@rf

Quentin PÂRIS Sunday 29 December 2013 at 18:32
Quentin PÂRIS
Admin

Essais avec celles d'ubuntu plutôt alors.
G Sunday 29 December 2013 at 18:53
GAnonymous

Bonjour j'ai essayé de télécharger le fichier deb d'ubuntu mais pareil rien ne se passe quand je veux ouvrir. Ensuite pour les lignes de commande, quelle version dois-je choisir: precise, oneiric, natty, maverick ou lucid? Merci de votre réponse...

Ändrat av G@rf

G Sunday 29 December 2013 at 19:23
GAnonymous

J'ai essayé avec les lignes de commandes de la version Lucid et on dirait que l'installation n'a pas marché jusqu'au bout:
A la fin il est écrit:

Certains paquets ne peuvent être installés. Ceci peut signifier que vous avez demandé l'impossible, ou bien, si vous utilisez la distribution unstable, que certains paquets n'ont pas encore été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est probableent pas installable et vous devriez envoyer un rapport de bogue. L'information suivante devrait vous aider à résoudre la situation:

Les paquets suivants contiennent des dépendances non satisfaites:
playonlinux: Dépend: python-wxgtk2.8 mais il n'est pas installable
Dépend: cabextract mais il n'est pas installable
Dépend: icoutils mais il n'est pas installable
Dépend: p7zip-full mais il n'est pas installable
E:Paquets défectueux

Y-a-til une solution pour corriger cela?

Merci de votre réponse

Ändrat av G@rf

Quentin PÂRIS Monday 30 December 2013 at 22:04
Quentin PÂRIS
Admin

J'ai l'impression que votre distribution n'est plus à jour du tout. Je recommanderais d'installer une distribution récente.

Sinon il y a peut-être des dépôts pour installer tout les logiciels manquants, mais je ne connais pas trop xandros :/
G Tuesday 31 December 2013 at 14:25
GAnonymous

Bonjour!
Merci pour ces conseils: j'en suis arrivé à la même conclusion: Xandros est trop obsolète pour faire quoi que ce soit!
Je vais essayer d'installer Lubuntu avec le lecteur dvd externe de mon frère cette après-midi. Quand ce sera fait, quelle version de playonlinux sera selon vous la plus adaptée?
Merci pour vos conseils
Quentin PÂRIS Tuesday 31 December 2013 at 15:48
Quentin PÂRIS
Admin

La toute dernière, (4.2.2, sortie aujourd'hui) est adaptée. Dans tout les cas, il vaut mieux prendre a chaque fois la version la plus récente possible.