Forum

problème star wars the old république

Författare Svar
maxicefire Thursday 4 September 2014 at 22:52
maxicefireAnonymous

Salutation a tous 

Je possède actuellement un macbook pro maverick et je viens de télécharger star wars the old république. Son téléchargement avec playonmac c'est bien déroulé mais lors du lancement du jeu mon ecran avait comme des interferences que j'ai réglé avec les configurations du jeu, mais malheureusement lorsque je lance le jeu au bout de 5 min ou plus rapidement lorsque j'ouvre la carte du jeu mon ordi s'arrete sur l'image et je n'ai plus que le son, impossible de changer d'image ou de revenir en arrière l'ecran est figé. Si quelqu'un à été dans la même situation et a reussi a résoudre ce problème je lui serais très reconnaissant de m'aider ou si quelqu'un connait la réponse aussi :) 

Merci de vos réponses et bonne continuation a vous 

Quentin PÂRIS Friday 5 September 2014 at 0:22
Quentin PÂRIS
Admin

Les problèmes des "interférences" est un bug connu. Une bonne solution c'est de faire cmd+tab deux fois lorsque la fenêtre s'affiche et clignote (comme expliqué pendant l'installation)

yuna9172 Friday 19 September 2014 at 22:26
yuna9172Anonymous

J'ai le même problème mais quand je fais cmd+tab+tab ça me quitte le mode pleine écran et ferme l'écran de jeu.
Est-ce que je dois faire une configuration particulière pour que le jeu marche ?

Quentin PÂRIS Friday 19 September 2014 at 23:34
Quentin PÂRIS
Admin

Il ne faut pas faire commande + tab + tab, mais commande + tab (ça réduit le jeu), et re commande+tab (ça remet le jeu)

yuna9172 Saturday 20 September 2014 at 1:15
yuna9172Anonymous

Ouai j'ai réussi à faire marcher le raccourci mais le problème revient tout de suite après.

ll y a pas des composants à installer dans la configuration de Play on Mac ?
Est-ce que je dois modifer des choses dans la catégorie affichage de la configuration de Play on mac ?
Je suis en version 1.7.22 de Vine, est-ce qu'il faut que je mette la nouvelle version ?

Merci d'avance.