POL won't launch LoL

Yes, I think it's POL's problem, not LoL's

Författare Svar
Naggash Friday 13 February 2015 at 9:29

Ok so here's the thing. The installation went smoothly and in no time I had League of Legends' launcher installed.

But then, when I try to Run it, it won't do anything. No error, no crash, no nothing. Just plain not running.

I think the problem is POL's cause the installation worked just fine so it doesn't really make any sense that the game won't even start. Though, Linux noob as I am, I may and probably am mistaken.

I don't know if you need any more info. If that's the case I apologize. Tell me what you need to know and I will try to provide the info.

Also, if this has been solved (though I didn't find it) or should go elsewhere, I apologize again.

Thanks to all of you who read this.


EDIT: I'm adding some useful info. Console output since I start the program until I close it.

naggash@eloy:~$ playonlinux
Looking for python... 2.7.3 - selected
[main] Message: PlayOnLinux (4.2.5) is starting
[clean_tmp] Message: Cleaning temp directory
[Check_OpenGL] Message: 32bits direct rendering is enabled
[Check_OpenGL] Message: 64bits direct rendering is enabled
[POL_System_CheckFS] Message: Checking filesystem for /home/naggash/.PlayOnLinux/
[main] Message: Filesystem is compatible
[install_plugins] Message: Comprobando extensión: Capture...
[install_plugins] Message: Comprobando extensión: ScreenCap...
[install_plugins] Message: Comprobando extensión: PlayOnLinux Vault...
[maj_check] Message: List is up to date
[POL_System_CheckFS] Message: Checking filesystem for lol.launcher.admin.exe
[POL_Wine] Message: Running wine-1.7.33-LeagueOfLegends2 lol.launcher.admin.exe (Working directory : /home/naggash/.PlayOnLinux/wineprefix/LeagueOfLegends/drive_c/Riot Games/League of Legends)
[POL_Wine] Message: Notice: PlayOnLinux deliberately disables winemenubuilder. See
[POL_Wine] Message: Wine return: 0
[POL_DetectVideoCards] Message: Gettings GPU informations
[POL_LoadVar_Device] Message: VendorID : 10de
[POL_LoadVar_Device] Message: DeviceID : 0a2d
[POL_Website_GET] Message: GET

#Here it stops until I manually close the program. Then:
Registered PID: 12357 (Missing)
Registered PID: 12391 (Missing)
Registered PID: 12613 (Present)
Registered PID: 12656 (Missing)


Ändrat av Naggash