Forum

Metatrader 4

Setup is taking forever

Författare Svar
dayz Thursday 23 April 2015 at 3:29
dayzAnonymous

I don't know what happened but the screen just didn't change like almost half an hour.

Here is a link to the screenshot

http://www.tiikoni.com/tis/view/image.php?id=6d14512

And as of posting this, the setup is still not yet finish.

Help please... thanks! 

dayz Thursday 23 April 2015 at 4:52
dayzAnonymous

Charts won't display properly and it kept on saying "Waiting for update" and it's forever.

Here is another link to the screenshot

http://www.tiikoni.com/tis/view/?id=1e0c2c6

 

Ronin DUSETTE Thursday 23 April 2015 at 5:37
Ronin DUSETTE
Admin

Does the debug output show anything? Perhaps it may be spitting out an error in the logs that may help determine what that is happening. Obviously you are connected to the internet, so that isn't the problem. laugh lol


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
dayz Friday 24 April 2015 at 0:47
dayzAnonymous

Inside playonmac debugger, there are two 3 debug output. one is inside install scripts and 2 inside the virtual drives.

Here are the links:

https://www.dropbox.com/s/gqp08w5nmboolea/MetaTrader%204.log?dl=0

https://www.dropbox.com/s/3d4g7zlmh7zzfyn/playonlinux%201.log?dl=0

https://www.dropbox.com/s/rflmtluyfco07rw/playonlinux%202.log?dl=0

 

I'm using macbook pro 15 (mid 2014)

2.5ghz i7

16gb ram

nnvidia geforce gt 750m 2gb

Ändrat av dayz

Du är här: Index > PlayOnMac > Metatrader 4