Forum

LastChaos: problems!

Författare Svar
tristan Thursday 1 May 2008 at 18:17
tristanAnonymous

Hi all!

first a thank you to all the people that worked at this project.
i'm getting problems with the game Last chaos. after installation of Playonlinux, wine and all the required packages without problems I start the game. It runs update (if is available) and, as the game really start, crashes. The only error message is "send error report?" After choosing yes or no, the window's game remain there till i have to force quit.

sistem: ubuntu 7.10, wine 9.59.

Any idea? someone with the same problem? there is a way to see a crash log?

sorry for bad english!

Thanks!
Ghostofkendo Friday 2 May 2008 at 0:51
Ghostofkendo

Hi tristan,

First, I moved your topic because it was in a wrong section. When you have a problem with a game, the section that suits is "Issues".

About your problem with Lost Chaos, according to the tests on the game's page of Wine AppDB, it runs very well with wine 0.9.55 (rated Platinum) but doesn't run at all with 0.9.58.
So, try to assign the 0.9.55 version to Last Chaos (in POL, Tools > Manage wine versions)


Bye
tristan Monday 5 May 2008 at 10:47
tristanAnonymous

hi,
it seems that I have problems with X11 (that made me think it's a ATI graphic card's drivers problem), these are the errors:

err:x11settings:X11DRV_ChangeDisplaySettingsEx No matching mode found 800x500x0 @0! (XRandR)
err:x11settings:X11DRV_ChangeDisplaySettingsEx No matching mode found 1152x864x0 @0! (XRandR)
err:x11settings:X11DRV_ChangeDisplaySettingsEx No matching mode found 1280x800x0 @0! (XRandR)
err:x11settings:X11DRV_ChangeDisplaySettingsEx No matching mode found 1280x960x0 @0! (XRandR)
err:x11settings:X11DRV_ChangeDisplaySettingsEx No matching mode found 1280x1024x0 @0! (XRandR)
err:x11settings:X11DRV_ChangeDisplaySettingsEx No matching mode found 1600x1200x0 @0! (XRandR).

I'll try to fix before drivers problems then should works also playonlinux! Thanks anyway!
Demyon Thursday 3 December 2009 at 17:04
Demyon

Hi i have installed last chaos with playonlinux, it updates and all, but i press start, it goes all black and then it opens 3 more windows, one of them it says "Question", the option to choose is "send error", i don know wat to do :S
Please help me

Ändrat av Demyon

NSLW Thursday 3 December 2009 at 18:51
NSLW

Try to assign newer Wine to this game.
Demyon Thursday 3 December 2009 at 18:58
Demyon

Any suggestions of which one ??
NSLW Thursday 3 December 2009 at 23:57
NSLW

No.
Demyon Friday 4 December 2009 at 20:18
Demyon

is there anyone that can help with this??
alejandro Friday 31 December 2010 at 18:49
alejandroAnonymous

hola soy novato me surgio un problema cuando cuando voy a dar inicio al juego *last chaos *

sorry this aplication cannot run under a virtual machine

habriendo con wine 1.0.1
cual es la solucion???? que otro programa virtual puedo habrir juegos de windows en linux
Salvatos Friday 31 December 2010 at 19:16
SalvatosAnonymous
Moderator

Lo siento, no tenemos soporte en español. As far as I know, MMORPGs cannot run in virtual machines because of the anti-hack software. But it's weird that you get this error while running it from Wine. Can you give us details about your OS distribution, PoL version, and the way you installed the game?

Si realmente necesita, puede responder en español y voy a traducir para los admins, le entiendo pero no le hablo muy bien.

Disclaimer: I'm a noob, not a dev; my advice is only a guess.
Attention : Je suis aussi noob que vous, prenez mes suggestions avec un grain de sel ;)