Forum

Need help for convert script form POL 4 to POL 5

Photoshop 2015 POL 4 to POL 5

Författare Svar
sobuj53 Saturday 21 December 2019 at 13:20
sobuj53Anonymous

Hello everyone,

I've been using PlayOnLinux 4 for months now for running various windows program in my Manjaro KDE. It works great! I've seen POL 5 in AUR repo and would like to give it a try. The porblem is Photoshop 2015 installation scipt by Dadu042 is only available in POL 4 not in POL 5. I'm just a ordinary user who can follow instructions and get it done using tutorial and suggestions. I'd really apprecaite if anyone can convert the photoshop 2015. This will suerly be helpful for manyuser who want's to test POL 5.

Thank you for your time and reading this post.

Sincerely,

Sobuj53

Dadu042 Saturday 21 December 2019 at 14:51
Dadu042
Moderator

Too early, POL 5 development is currently in alpha status.

sobuj53 Sunday 22 December 2019 at 8:57
sobuj53Anonymous

Thank you for your reply, so that implies it is not supported in POL 5 at this moment?

Dadu042 Sunday 22 December 2019 at 10:40
Dadu042
Moderator

Yes.