Forum

[POL] Impossible à demarrer

Författare Svar
patafixe Wednesday 19 September 2007 at 17:45
patafixeAnonymous

Bonjour tous le monde

Il ne me semble pas avoir trouver quelqu'un ayant le même problème que moi donc je créé un nouveau sujet :

Lorsque je clic sur l'icone de play on linux rien ne se passe. je veux dire par là que pol ne se lance pas. De plus lorsque dans la console je tappe playonlinux/sudo playonlinux, il me retourne le message d'erreur suivant :
/usr/share/playonlinux/lib/interface_dialog: line 26: dialog : commande introuvable

Voilà merci d'avance et bonne journée a ts !

Infoos :
- ubuntu Feisty 7.04 ==> Gnome/beryl
- Wine 0.9.45

Ändrat av patafixe

Quentin PÂRIS Wednesday 19 September 2007 at 18:08
Quentin PÂRIS
Admin

echo "GTK" > $HOME/.PlayOnLinux/configurations/GUI
patafixe Friday 21 September 2007 at 21:10
patafixeAnonymous

hum je n'ai pas vraiment saisi le but de cette commande mais rien ne se passe et le logiciel ne ce lance toujours pas.
jai essayer de e desinstaller puis le rehinstaller mais rien n'y fais
merci qd
Aymeric P. Friday 21 September 2007 at 21:23
Aymeric P.
Admin

Hum
A tu un message dans la console lorsque tu lance POL ?
(après avoir fait la commande de tinou ?)
Je dirais que tu n'as pas zenity comme ça la ...

Tu peux essayer de faire :
echo "Xdialog" > $HOME/.PlayOnLinux/configurations/options/GUI


PS/EDIT : Le but de ces commandes est de changer le logiciel qui va gérer l'interface graphique pour POL (parmi Xdialog, zenity, kdialog, dialog)

Ändrat av MulX


Former member.
patafixe Saturday 22 September 2007 at 15:52
patafixeAnonymous

hum lorsque je lance pol dans la console il y a d'écrit :

/usr/share/playonlinux/lib/interface_dialog: line 26: dialog : commande introuvable

merci pour la précision sinon j'aiessayer les deux mais pol ne se lance toujours pas et affiche tj le mm message d'erreur.
Quest-ce que zenity ?

merci de votre aide et de votre temps
Quentin PÂRIS Saturday 22 September 2007 at 17:20
Quentin PÂRIS
Admin

La vrai commande est

echo "GTK" > $HOME/.PlayOnLinux/configurations/options/GUI

Désolé Je me suis trompé.

Ändrat av Tinou

patafixe Wednesday 26 September 2007 at 20:08
patafixeAnonymous

ouii ca marche merci beaucoup
Controlsetup Wednesday 26 September 2007 at 23:34
Controlsetup

a noter que j'ai eu le même problème en installant la V1.8; mais un bon coup de

echo "GTK" > $HOME/.PlayOnLinux/configurations/options/GUI

a résolu le problème..
merci qui? merci Tinou (et Muix pour le pourquoi du comment)

Ändrat av Tinou


O_o Le Staff a toujours raison. O_o