Forum

"Wine a quitté inopinément..."

Författare Svar
Jump to the page: 1 - 2 - 3
Louna.l Monday 14 February 2011 at 17:15
Louna.lAnonymous

Bonjour,

J'ai téléchargé PlayOnMac, version 2.4.4. Il semble s'installer mais dès que je veux le lancer j'ai un message du type "Wine a quitté inopinément etc..". L'assistant a quand mm installé Photofiltre, mais je ne peux le lancer et d'ailleurs je ne le trouve mm pas ds les applications : :(
Je suis sous OS 10.5.8.
Est-ce la version qui n'est pas la bonne ? Ou autre chose ?

Merci pour votre aide. Je viens juste de découvrir ce logiciel, j'ai cherché sur google mais ne trouve pas de réponse à ce pb.
Tutul Monday 14 February 2011 at 18:08
Tutul
Moderator

L'assistant a quand mm installé Photofiltre, mais je ne peux le lancer et d'ailleurs je ne le trouve mm pas ds les applications

Quote from Louna.l

Pour cela c'est normal, POM n'installe pas les applications dans le dossier du même nom ; il les installe dans "Ton nom/Library/PlayOnMac/wineprefix/Le prefix de l'application/Drive_C/[quelque part là]".
POur le propblème, je ne peux pas t'aider si je n'ai pas plus d'information (le message complet en copie-colle). Lance le terminal de POM et dit nous se qu'il indique quand sa plante. On avisera après :sunglasses:

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Quentin PÂRIS Monday 14 February 2011 at 20:11
Quentin PÂRIS
Admin

Ton problème vient du fait que tu utilise Leopard. Les dernières versions de PlayOnMac ne fonctionnent plus sous Leopard
Louna.l Tuesday 15 February 2011 at 20:22
Louna.lAnonymous

L'assistant a quand mm installé Photofiltre, mais je ne peux le lancer et d'ailleurs je ne le trouve mm pas ds les applications

Quote from Tutul

Pour cela c'est normal, POM n'installe pas les applications dans le dossier du même nom ; il les installe dans "Ton nom/Library/PlayOnMac/wineprefix/Le prefix de l'application/Drive_C/[quelque part là]".
POur le propblème, je ne peux pas t'aider si je n'ai pas plus d'information (le message complet en copie-colle). Lance le terminal de POM et dit nous se qu'il indique quand sa plante. On avisera après :sunglasses:

Quote from Louna.l


Dans le dossier que tu m'a indiqué, winprefix, il n'y a rien du tout :incertain:
Louna.l Tuesday 15 February 2011 at 20:24
Louna.lAnonymous

Tutul :


Louna.l Tuesday 15 February 2011 at 20:25
Louna.lAnonymous

Ton problème vient du fait que tu utilise Leopard. Les dernières versions de PlayOnMac ne fonctionnent plus sous Leopard

Quote from Tinou


Il m'avait semblé comprendre ça. Mais quelle version fait-il prendre ?
Louna.l Tuesday 15 February 2011 at 20:27
Louna.lAnonymous

Au fait, nouvelle sur ce forum : peut-on configurer de recevoir des avertssements mails qd réponse ?
Quentin PÂRIS Tuesday 15 February 2011 at 22:35
Quentin PÂRIS
Admin

Je vais faire quelque chose pour régler ça, mais il va falloir attendre la fin de mes concours
Louna.l Wednesday 16 February 2011 at 1:09
Louna.lAnonymous

Merci pour ta réponse, tu veux dire quoi ?
Régler la possibilité d'avoir une alerte mail ou savoir quelle version de POM ?°_°
C'est qd la fin de tes exams ? :sad:
Je voudrais utilser pom pour mettre photofitre déjà : d'ailleurs une question . eEst-ce que photofiltre studio marche avec POM. Et puis photosop après.
En fait j'ai un boulot à faire, un flyer, je suis ds le caca complet. Avant sur pc j'avais ce qu'il fallait. Maintenant sur mac je suis démunie. Il me faudrait indesign au final. Je ne suis pas pour pirater mais là, indesign est vraiment au-delà de mon budget, c'est la mort :cry:
Donc en attendant mieux photofiltre ou studio...
Tutul Wednesday 16 February 2011 at 16:12
Tutul
Moderator

Dans le dossier que tu m'a indiqué, winprefix, il n'y a rien du tout :incertain:

Quote from Louna

si il n'y a rien dans "Ton nom/Library/PlayOnMac/wineprefix/Le prefix de l'application/Drive_C/[quelque part là]" c'est que rien n'a été installé...
Normalement il devrait y avoir un dossier PlayOnMac dans le dossier Wineprefix °_°
Sa se trouve peut-être ailleurs ???

Tinou, moi j'ai Léopard et POM fonctionne très bien (j'ai installé sa nouvelle version il y a quelque semaine). J'ai une dizaine de programme installé manuellemnt qui fonctionne à merveille (obligé en fenêtre mais c'est pas trops grave et de tt façon mon écran est trop grand pour la majorité de ces jeux là)...

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Tutul Wednesday 16 February 2011 at 16:14
Tutul
Moderator

Dans le dossier que tu m'a indiqué, winprefix, il n'y a rien du tout :incertain:

Quote from Tutul

si il n'y a rien dans "Ton nom/Library/PlayOnMac/wineprefix/Le prefix de l'application/Drive_C/[quelque part là]" c'est que rien n'a été installé...
Normalement il devrait y avoir un dossier PlayOnMac dans le dossier Wineprefix °_°
Sa se trouve peut-être ailleurs ???

Tinou, moi j'ai Léopard et POM fonctionne très bien (j'ai installé sa nouvelle version il y a quelque semaine). J'ai une dizaine de programme installé manuellemnt qui fonctionne à merveille (obligé en fenêtre mais c'est pas trops grave et de tt façon mon écran est trop grand pour la majorité de ces jeux là)...

Quote from Louna


PS : installe une autre version de wine...

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Quentin PÂRIS Wednesday 16 February 2011 at 17:51
Quentin PÂRIS
Admin

Hum, désinstalle photofiltre, et essais avec

http://repository.playonmac.org/PlayOnMac/PlayOnMac_2.4.1.dmg

Louna.l Wednesday 16 February 2011 at 18:28
Louna.lAnonymous

Bonjour,
En fait ds le dossier POM, seuls les dossiers configuration, fonts, icons pèsent qq chose + 1 fichier texte "install". Ts les autres sont totalement vides.:(

@ Tinou. OK je désinstalle et suis ton lien. merci.
Louna.l Wednesday 16 February 2011 at 19:46
Louna.lAnonymous

Désinstallation, réinstallation de la version 2.4.1. Puis j'ai cliqué sur package. Au pif :incertain:
Voici ce que j'ai ds la bibliothèque dossier POM

Et ds le dossier photofiltre


C'est déjà mieux :D
Que dois-je faire maintenant pour lancer photofiltre ?
Quentin PÂRIS Thursday 17 February 2011 at 17:49
Quentin PÂRIS
Admin

Mais tu n'es pas censé avoir de bouton Package dans la version 2.4.1

- Vire le dossier PlayOnMac dans bibliothèque
- Installe la version PlayOnMac avec le lien que je t'ai filé
- Cliques sur Install -> Graphisme -> Photofiltre
Louna.l Thursday 17 February 2011 at 20:13
Louna.lAnonymous

OK et merci :^^: Je fais ça et te tiens au courant.
Louna.l Friday 18 February 2011 at 18:58
Louna.lAnonymous

Bonjour,
Tout semble s'être bien passé. dans wineprefix j'ai un dossier POM et un dossier Photofiltre. Mais je ne trouve pas comment faire pour lance l'application :cry: Pas d'icône, juste un pf-setup.exe.
Il faut lancer Photofiltre à partir de POM ? Mais comment ...
Quentin PÂRIS Friday 18 February 2011 at 19:18
Quentin PÂRIS
Admin

En double cliquant sur l'icône dans PlayOnMac
Louna.l Friday 18 February 2011 at 19:47
Louna.lAnonymous

Le pb c'est que le double-clic reste totalement inopérant. J'ai encore tout désinstallé, réparé les autorisations, réinstallé, mais ça ne change rien :sad:
Louna.l Friday 18 February 2011 at 21:07
Louna.lAnonymous

J'ai peut-être trouvé une raison. Ds le menu de PlayOnMac, outils, je suis allée ds gérer les versions de Wine. Il y a toute une liste de versions disponibles et ds la fenêtre du dessous "versions installées", il n'y a rien. je suis allée voir dans biblithèque, playonmac, wineversions, le dossier est vide :incertain:
pourtant pendant les 2 installations j'ai bien vu une petite fenêtre qui disait que la configuration de Wine était en cours :^^:

S'il faut que j'installe une version de Wine, laquelle faut-il prendre ?