Forum

planescape tourment

Författare Svar
tristan00 Wednesday 14 September 2011 at 21:38
tristan00Anonymous

Bonjour!

J'ai essayer de faire tourner planescape sous mon mac avec playonmac, mais ça n'a pas marché. J'ai trouvé le scripte suivant sur internet pour le faire tourner mais il est pour play on linux. Pourriez-vous me dire quelle commande changer car il semble quele script soit faux sur play on mac le script est sur le forum play on linux :

http://www.playonlinux.com/fr/topic-2593-script_Planescape_Torment.html

Ou alors si vous avez une autre solution, des réglages peut être? pour Baldur's gate 2 un simple réglage sur la carte accélératrice 3D m'avait permis d'y jouer, mais ici je n'ai pas accès au menu configuration avant de lancer le jeu.

Version mac os X 10.6.4
version wine 1.2.3
c'est le wine par défaut lorsque j'ai installé playonmac je n'ai effectué aucune modifs

Merci d'avance pour votre aide!




Quentin PÂRIS Wednesday 14 September 2011 at 21:45
Quentin PÂRIS
Admin

Go to configure, choose your virtual drive

Click on miscellaneous, then "Open virtual drive's folder directory"
Go to drive_c/Program Files/Black Isle/Torment"
Open Torment.ini

Replace Full Screen = 1 with Full Screen=0

Save, retry
tristan00 Wednesday 14 September 2011 at 21:49
tristan00Anonymous

Hi

i can hear the sound but their is no image on the screen so it's a bit better than before!
tristan00 Wednesday 14 September 2011 at 21:49
tristan00Anonymous

Hi

i can hear the sound but their is no image on the screen so it's a bit better than before!
Quentin PÂRIS Wednesday 14 September 2011 at 21:57
Quentin PÂRIS
Admin

Try to install the patch
tristan00 Wednesday 14 September 2011 at 21:59
tristan00Anonymous

i have already installed it so this is the last version of planescape that i have.
so i as i said i have the sound but i can just see a white small screen with Full screen=1.
thanks for your help by the way
Quentin PÂRIS Wednesday 14 September 2011 at 22:04
Quentin PÂRIS
Admin

Try with wine 1.3.27
Quentin PÂRIS Wednesday 14 September 2011 at 22:05
Quentin PÂRIS
Admin

You also have to set VideoMemorySize to 16 (it looks low for me, but it's what appdb says)
Quentin PÂRIS Wednesday 14 September 2011 at 22:17
Quentin PÂRIS
Admin

Oh la vache, je suis fatigué ... Je répond en anglais alors que le message d'origine était en français. Désolé désolé désolé ...
tristan00 Wednesday 14 September 2011 at 22:39
tristan00Anonymous

c'est pas grave! j'ai installé la version dont tu m'as parlé avec outil gérer les options de wine mais quand je vais dans configuration/ configurer wine/à propos c'est toujours la vielle version qui est marquée...
pour le vidéo memory size, c'est dans quel menu?
tristan00 Wednesday 14 September 2011 at 22:43
tristan00Anonymous

j'ai trouvé le réglage et l'ai mis en 32 et ça marche! (16 bits n'était pas sélectionable, uniquement à partir de 32)
merci encore pour ton aide!
Quentin PÂRIS Wednesday 14 September 2011 at 22:44
Quentin PÂRIS
Admin

Nickel :)

(Pour wineversion c'était le premier onglet)