Forum

Compte utilisateurs et POM

Problème au lancement

Författare Svar
Sigeo2020 Monday 19 September 2011 at 19:49
Sigeo2020Anonymous

Bonjour,
J'ai un problème lorsque je lance playonmac depuis un autre compte utilisateur de mon imac.
Voici le message qui s'affiche :

"PlayOnMac has encoutered a fatal error, and will now terminate" que faire ?

Depuis ma session (celle depuis laquelle j'ai installé POM) aucun problème.

Des idées ?

Merci d'avance,
Sigeo2020


PS: je suis sur Lion dernières mise à jour et j'ai telechargé le dernière version de POM !
Quentin PÂRIS Monday 19 September 2011 at 19:54
Quentin PÂRIS
Admin

J'ai déjà eu ce problème, je pensais que c'était un cas unique. Je ne sais pas du tout pourquoi PoM réagit comme ça, un problème de droit à mon avis.

J'essayerai de corriger ça pour la prochaine version. En attendant, voici la solution :

http://www.playonlinux.com/fr/issue-296.html
Sigeo2020 Monday 19 September 2011 at 19:59
Sigeo2020Anonymous

Merci pour cette très belle réactivité !
Je vais tenter d'appliquer la solution et vous tiendrai au courant.




Sigeo2020 Monday 19 September 2011 at 20:06
Sigeo2020Anonymous

Alors désolé mais je suis tout nouveau sur mac... et je ne comprends pas les point suivants:

"J'ai supprimer l'extension ".app" "

>>>Comment faire ?

"j'ai appliqué les privilèges d'utilisations à tt les documents inclus dans le dossier"

>>>Comment faire ? Et ensuite pour remettre le .app ?

Désolé pour ces questions de débutant....!

Merci d'avance,
Sigeo2020
Quentin PÂRIS Monday 19 September 2011 at 20:49
Quentin PÂRIS
Admin

Finder -> Préférences -> Afficher toutes les extensions

Ensuite renommer PlayOnMac.app en PlayOnMac (il devrait se transformer en dossier). Puis clique droit -> Informations
Sigeo2020 Monday 19 September 2011 at 21:40
Sigeo2020Anonymous

Merci... je progresse petit à petit !
Ceci dit....je ne comprends pas bien :
"appliquer les privilèges e tous les documents dans le dossier"

S'agit-il d'ouvrir en lecture et en écriture pour moi + admin + everyone ?

Désolé pour les questions de débutant, mais dans ce domaine, je m'avoue largué

Merci d'avance
Quentin PÂRIS Monday 19 September 2011 at 21:52
Quentin PÂRIS
Admin

Au moins la lecture à tout le monde
Sigeo2020 Monday 19 September 2011 at 22:18
Sigeo2020Anonymous

IL n'y a pas d'option de traitement par lot ?
Parce qu'il y a des milliers de fichiers à vérifier....
Quentin PÂRIS Monday 19 September 2011 at 22:21
Quentin PÂRIS
Admin

Engrenage -> Appliquer aux éléments inclus
Sigeo2020 Tuesday 20 September 2011 at 17:53
Sigeo2020Anonymous

Merci !
Ca marche désormais, par contre je constate qu'il faut tout réinstaller les appris windows dans chaque session.
Est-ce normal ?

Quentin PÂRIS Tuesday 20 September 2011 at 18:28
Quentin PÂRIS
Admin

Oui, POM installe les amplis Windows dans le répertoire utilisateur et on ne peut pas faire autrement
Sigeo2020 Thursday 22 September 2011 at 18:07
Sigeo2020Anonymous

Très bien , merci pour tout !