Forum

Problème avec X11 sur OSX Lion

J'ai du faire une connerie

Författare Svar
Kaleigh Monday 16 July 2012 at 16:51
KaleighAnonymous

Bonjour,

Aujourd'hui, après avoir galéré pour faire fonctionner Guild wars sur mon mac avec PoM, je pense que j'ai fait une bêtise.

En fait, comme ça ne fonctionnait pas, j'ai regardé sur le forum (normal) et puis j'ai téléchargé un certain  "xquartz", que j'ai supposé être le plus récent, j'me suis aperçue qu'en fait ... peut être pas.

Bref Après avoir désinstallé PoM en me disant que tout allait redevenir comme avant, et puis ... et puis rien.
Quand je reprends pour installer GW sur mon mac, j'ai d'un coup une fenêtre qui me dit que X11 a fermé inopinément et c'est tout, il me dit ni pourquoi, ni comment.

Merci =)
Quentin PÂRIS Monday 16 July 2012 at 17:07
Quentin PÂRIS
Admin

Commence par redémarrer ton Mac après l'installation de XQuartz
Kaleigh Monday 16 July 2012 at 17:17
KaleighAnonymous

Il a redémarré tout seul il me semble une fois qu'il avait tout installé 
Quentin PÂRIS Monday 16 July 2012 at 18:04
Quentin PÂRIS
Admin

Non, rien ne redémarre tout seul sous OSX
Kaleigh Monday 16 July 2012 at 18:13
KaleighAnonymous

Ouais... J'ai tout desinstallé, tout réinstallé y compris xquartz et redémarré le tout.
J'ai pas l'impression d'avoir a nouveau un problème, si ce n'est qu'aucun des trucs que j'ai pu essayer d'installer ne semble fonctionner et ça crash a chaque fois, incapable de déterminer pourquoi. 
J'ai pourtant changé la version de wine a chaque fois, donc je ne comprends pas trop ce que j'ai fait de mal 
Quentin PÂRIS Monday 16 July 2012 at 18:42
Quentin PÂRIS
Admin

J'ai pourtant changé la version de wine a chaque fois, donc je ne comprends pas trop ce que j'ai fait de mal 

Quote from Kaleigh


Je comprend pas ce que tu fais, ni pourquoi tu essais de changer une version de wine. Laisse PlayOnMac installer les programmes comme un grand, pas besoin de bidouiller quoi que ce soit
Kaleigh Monday 16 July 2012 at 19:42
KaleighAnonymous

Oui, ça c'est ce que j'ai fais et puis,ça n'a pas marché, alors j'ai appliqué ce que j'ai lu de part et d'autre sur google
Quentin PÂRIS Monday 16 July 2012 at 20:21
Quentin PÂRIS
Admin

Il faudrait des détails plus précis que "ça marche pas"
Kaleigh Monday 16 July 2012 at 20:54
KaleighAnonymous

Quand je dis, ça n'a pas marché, ça veut dire qu'il ne se passe rien, pas de crash, pas de mouvement je peux pas en dire plus là comme ça
PierroPeb Thursday 2 August 2012 at 13:02
PierroPebAnonymous

Ayant installé Xquartz puis désinstallé (voyant qu'il ne réglait pas mon problème) j'ai le même soucis. Je ne peux rien installer. Il m'ouvre une fenêtre avec rien dedans.... Alors qu'à mon avis il devrait ouvrir X11

Une idée ?

Merci beaucoup