Forum

Problème avec Guild Wars 2.

Författare Svar
Odorum Thursday 9 August 2012 at 7:40
OdorumAnonymous

Bonjour,

Voila depuis un petit moment je cherche un moyen de jouer a Guild Wars 2 sur mon mac et c'est très rapidement que je suis tombé sur POM et POL dont je trouve le concept génial (même si je ne comprend pas forcement comment ça fonctionne exactement.)

Quoi qu'il en soit je me suis renseigné, et après quelques avis, et infos j'ai décidé de me lancer. Guild Wars 2 est donc dors et déjà pré-acheté et la dernière version de POM a été télécharger.

J'ai donc installer POM (comme il faut il me semble). J'ai engagé la procédure d'installation de Guild Wars 2 via le menu des jeux dispo. 
L'installation se passe plutôt bien je crois (DL de version wine, un truc qui s'appelle Mono aussi, du moteur de DirectX etc..) 
A la fin de l'install, POM me dit qu'il est en train de créer un raccourcis. Il le fait mais premier problème la fenêtre ne se valide pas. J'entend par la que POM continue de me dire "création du raccourcis" alors qu'il est déjà sur le bureau. 

Je prend donc l'initiative de fermer la fenêtre.
GW2 apparait donc bien dans les logiciels installés sur POM. Je le lance, le fond d'écran du client apparait avec "checking for update" il commence a DL avec une barre a 0% et au bout de 10s même pas il ferme, réouvre instatanement et la fenêtre de GW2 devient toute noire.
Et cela indéfiniment. J'ai beau relancer, ça me mets ensuite directement cette fenêtre de GW2 puis tout de suite elle devient noire.

Je sais qu'il y a un bug lors du DL du jeu et qu'il faut sans cesse relancer, mais la le téléchargement ne se lance même pas.

Peut être que je fais quelque chose pas bien et que cela vous sautera aux yeux, en tout cas je vous remercie par avance pour le travail que vous faites. 

Excellente journée.

Ändrat av Odorum

Quentin PÂRIS Thursday 9 August 2012 at 11:06
Quentin PÂRIS
Admin

Bonjour,

Est-ce que le téléchargement avance pendant les 10 seconde ?
Odorum Thursday 9 August 2012 at 11:16
OdorumAnonymous

Merci Quentin.

Non la barre n'avance pas pendant les 10s.
De plus le 0% situé a gauche de la barrre d'avancement du téléchargement ne bouge pas non plus.

J'ai peut être oublié de préciser que je possède le dernier Mac Book pro 15' et que je suis sous Lion.


Edit : En fait je pense que la fenêtre de GW2 ne plante pas. Mais elle est juste toute noire.
J'entend par la qu'elle doit fonctionner mais je ne vois rien du coup. Je m'en suis rendu compte car quand je passe ma souris dessus la souris se transforme (en apparence) en celle de GW2 et il a y'a même des endroits ou elle change en main et si je clique cela m'envoie par exemple sur la page de mot de passe oublié du site officiel de GW2.

Edit : Voila ce que je vois 

Ändrat av Odorum

Odorum Thursday 9 August 2012 at 14:13
OdorumAnonymous

Se pourrait-il que ce soit un problème en rapport avec l'affichage et X11 ?
Quentin PÂRIS Thursday 9 August 2012 at 17:46
Quentin PÂRIS
Admin

Je viens de me renseigner, c'est un problème tout récent qui semble venir d'une mise à jour provenant de NCSoft.

Pour le moment je suis en vacances je n'ai aucuns moyens de faire des tests, je passe donc l'installateur en testing.

Désolé
Jaysus Thursday 9 August 2012 at 22:16
JaysusAnonymous

J'ai exactement le même problème, dommage que cela survienne le jour du Stress Test.
Quentin PÂRIS Thursday 9 August 2012 at 22:35
Quentin PÂRIS
Admin

Je viens de trouver une solution.

Cliquez sur "configurer", puis dans la case "arguments", ajoutez -useoldlauncher
Jaysus Sunday 12 August 2012 at 11:43
JaysusAnonymous

J'ai réinstallé le jeu et avec ce laucher quand je déplace le fichier .dat dans le dossier du jeu.
J'ai un carré blanc qui apparait.
Quentin PÂRIS Sunday 12 August 2012 at 12:38
Quentin PÂRIS
Admin

J'ai réinstallé le jeu et avec ce laucher quand je déplace le fichier .dat dans le dossier du jeu.
J'ai un carré blanc qui apparait.

Quote from Jaysus


Pourquoi est-ce que vous essayez toujours des manipulations compliquées ? Le script ne mentionne à aucun moment qu'il faut déplacer un .dat quelque part
Jaysus Monday 13 August 2012 at 12:26
JaysusAnonymous

Hier j'ai pu me connecter et jouer, mais aujourd'hui il y a une mise à jour et quand je lance Gw2 j'ai qu'un carré blanc qui apparait.
Jaysus Monday 13 August 2012 at 12:30
JaysusAnonymous

Non c'est bon problème réglé :D
shazu Friday 17 August 2012 at 10:25
shazuAnonymous

Pour ma part je rencontre toujours le problème, j'ai bien réussi a ajouter l'argument donné par Quentin mais une fois le téléchargement fait, l'écran reste noir et ne change en aucun cas.
AnnaBL Monday 19 November 2012 at 14:30
AnnaBLAnonymous

Bonjour,
Pour ma part, GW2 ne se lance plus après avoir rentrer mes identifiants. Une fenêtre vide s'ouvre et les couleurs de mon écran deviennent plus foncées...
Cela fait 3 jours que je vois avec l'assistance mais rien pour le moment, quelqu'un a eu le même problème et l'a réglé ?
Merci de vos réponses :)
Quentin PÂRIS Monday 19 November 2012 at 14:59
Quentin PÂRIS
Admin

Guild Wars 2 a maintenant une version Mac. Vous devriez ne plus avoir besoin de PlayOnMac pour ce jeu