PlayonLinux Protocol Won't Register

So playonlinux:// links don't work

Författare Svar
Corruption Saturday 1 September 2012 at 16:51

The address wasn't understood
          Firefox doesn't know how to open this address, because the protocol (playonlinux) isn't associated with any program.
  You might need to install other software to open this address.

I've tried using the commands for Ubuntu Precise:

wget -q "" -O- | sudo apt-key add -

sudo wget -O /etc/apt/sources.list.d/playonlinux.list

sudo apt-get update

sudo apt-get install playonlinux

I've also tried installing through the .deb file:

Either way it doesn't seem to register the playonlinux:// Protocol.

The apt:// protocol works fine. (Just figured I should include that.)

If there is any other information that you need feel free to let me know.

Thanks very much for your time and help.

Ändrat av Corruption

Quentin PÂRIS Saturday 1 September 2012 at 18:13
Quentin PÂRISAnonymous

Yeah, I don't know how to register the protocol with the latest ubuntu versions... Maybe we could have a look in the package that provide apt:// support