Das Forum

Soucis Diablo III

Autor Antworten
miklftw Sunday 22 September 2013 at 13:41
miklftwAnonymous

Salut,
J'essaye en vain de lancer diablo III sur POL, j'ai tenté différents réglages un peu au hasard, mais j'en arrive toujours à la même erreur : il me dit d'abord que ma CG est incompatible (j'ai vu sur le net que le soucis se résout en faisant simplement échap, le jeu se lance normalement)
Seulement, le jeu ne se lance pas et me renvoi le message suivant :



Sachant que ma CG est une  NVIDIA GeForce GT 635M 1 Go, et qu'il tourne correctement sur windows 7.


(Mon PC)


Merci :)
petch Sunday 22 September 2013 at 14:42
petch
Developer

Bonjour,
Est-ce que tu as installé les pilotes propriétaires nVidia ?
miklftw Sunday 22 September 2013 at 15:02
miklftwAnonymous

Non je ne crois pas, j'ai installé Ubuntu hier, et je n'ai pas eu de drivers à installer, vu que l’accélération graphique fonctionne

mickael@mickael-Lenovo-IdeaPad-Z500:~$ /usr/lib/nux/unity_support_test -p
OpenGL vendor string:   Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL version string:  3.0 Mesa 9.1.4

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes

Editiert von: miklftw

petch Sunday 22 September 2013 at 17:14
petch
Developer

Je crois que c'est clair, c'est un pilote Intel...
Je suppose que c'est encore un portable avec un sous-système vidéo hybride (chip intégré basse consommation pour l'utilisation courante, carte nVidia pour la 3D intensive) :
http://askubuntu.com/questions/316491/how-to-setup-lenovo-ideapad-z500-notebook-nvidia-optimus-drivers
Mon expérience avec cette configuration n'est que théorique, bon courage.
miklftw Sunday 22 September 2013 at 21:08
miklftwAnonymous

J'ai essayé d'installer le driver propriétaire nvidia, j'aurai pas du, plus d'écran, j'ai eu beau le désinstaller en ligne de commande j'avais plus de bureau rien, heureusement que c'était une install récente avec mon /home/ séparé, j'ai pu faire un format sans trop de souci.

Merci pour l'aide en tout cas

Editiert von: miklftw

Massawi33 Sunday 22 September 2013 at 22:05
Massawi33

Bonjour miklftw , je me permet d'intervenir car j'ai une 540M et je tourne parfaitement dans une version ubuntu 13.04 , ce que j'ai fait pour avoir le logiciel propriétaire est d'allez à la logithèque ubuntu et de taper Nvidia puis d'installer |Pilote propriétaire binaire NVidia pour X.Org (pilote 'à jour')| et redémarre ton pc
Si ça marche pas tu peux rechercher dans les apps |Logiciels et mise a jours| puis tu clique sur l'onglet pilote additionnel et tu choisi un pilote propriétaire de préférence qui a été teste (il est écrit a droite s'il a été tester )
miklftw Sunday 22 September 2013 at 22:20
miklftwAnonymous

Justement, dans pilotes additionnel il n'y a rien :/

Edit : j'ai simplement modifié un parametre dans le bios en rapport avec la carte graphique (J'ai reglé sur UMA graphics au lieu de switch qqchose) et le jeu tourne niquel, sans installer de drivers propriétaires !

Plus qu'a trouver comment l'optimiser un peu, le jeu ramme un peu

Editiert von: miklftw

Massawi33 Sunday 22 September 2013 at 23:30
Massawi33

donc tu doit suivre la première méthode :)
bon courage
miklftw Monday 23 September 2013 at 18:51
miklftwAnonymous

Rien à faire, quand j'installe les drivers propriétaires, j'ai plus d'interface graphique .. :/
petch Monday 23 September 2013 at 19:44
petch
Developer

Massawi33 Monday 23 September 2013 at 19:50
Massawi33

ahh ouii petch a raison , j'ai complètement oublié Bumblebee