Du bist hier    Forum    PlayOnLinux    Wine config window not working properly nl sv ru pl es fr en

Das Forum

Wine config window not working properly

Autor Antworten
jsson98 Thursday 30 March 2017 at 14:24
jsson98 Anonymous

i'm trying to create a new 64bit virtual drive in the configuration section of POL. I click on new and choose 64x and choose my wine version 2.4-staging (also tried with 2.3-staging). A POL window pops up with a loading icon and says "wait while the virtual drive is being created...".

The problem is that two wine windows open (wineboot.ext and control.exe) wich i guess i'm supposed to set some setings in but the windows does not open correctly.  As u can see from the picture below the two line on the POL window is the two wine windows that are being opened. I cannot maximise them either.

I'm running arch 64bit with gnome and nvidia drivers

(Right click image and open in new tab for full res)

Editiert von: jsson98

2Dark Monday 3 April 2017 at 8:04
2Dark Anonymous

Fincer Wednesday 5 April 2017 at 0:21
Fincer Anonymous

​I guess this is exactly the same issue I reported here before. See the issue here:

https://www.playonlinux.com/en/topic-15142-Outdated_POL_zlib_libraries_break_32bit_Wine_prefixes.html

The solution is given in the topic above. Just do the same for your 64-bit POL Wine (manually remove all $HOME/.PlayOnLinux/wine/linux-amd64/WINE_VERSION/lib/libz.so* AND $HOME/.PlayOnLinux/wine/linux-amd64/WINE_VERSION/lib64/libz.so* files and re-run your program)

Editiert von: Fincer