Das Forum

XQuartz does not install

Program just keep running in a loop.

Autor Antworten
Danie Monday 24 September 2018 at 17:28

I try to install XQuartz, but the screen just keeps running and seems to be in a loop. Same  story with MT4 and MT5. Can anybody help?

Quentin PÂRIS Friday 14 December 2018 at 7:48
Quentin PÂRISAnonymous

Should be fixed

ernsyn Wednesday 23 January 2019 at 3:33

Hmm, I can't install XQuartz. Don't think it's fixed. Any help?


I'm on macOS Mojave (10.14.2)

Editiert von: ernsyn

Quentin PÂRIS Wednesday 23 January 2019 at 22:08
Quentin PÂRISAnonymous

POM 4.3.4 does no longer need XQuartz

tsd Monday 4 February 2019 at 9:45

Cannot install Ts Doctor. That seems to require Xquartz on POM 4.3.4. Xquartz does not get installed.

Quentin PÂRIS Tuesday 5 February 2019 at 17:17
Quentin PÂRISAnonymous

XQuartz is no longer required if you use wine 2.0+

Rangitoto Sunday 31 March 2019 at 1:08

Bonjour. I'm using Wine 4.5 on Mac Mojave 10.14.3. Trying to use MusicBee via PlayOnMac, but the PlayOnMac installer gets stuck on "Waiting XQuartz to be installed". I understand xquartz is not required with Wine 2.0+. How can I get the PlayOnMac Wizard installer to move on past this? Thank you

Quentin PÂRIS Tuesday 2 April 2019 at 23:21
Quentin PÂRISAnonymous

Ensure that you are running the latest PlayOnMac

GTuesday Friday 7 June 2019 at 7:46

I am attempting to run skyrim, which is using wine 1.7.36, but im on POM 4.3.4, will this not be able to run because of this, as it is before wine 2.0? And if so is there any possible fix I can run, or should I try downloading an earlier version of POM?

*edited for accuracy

Editiert von: GTuesday

Dadu042 Friday 7 June 2019 at 22:31

Install (if installation don't crash), then upgrade the Wine version from the Configuration panel (see doc in the Wiki).

Editiert von: Dadu042

sasquatron Thursday 11 July 2019 at 21:48

Hi. I'm having the same problem as others. Every time I try to install MT4 using PlayonMac, it attempts to automatically install XQuartz. Then it just endlessly spins and never installs it. I've installed th most recent versions of wine = 4.11 and even tried installing a previous version to see if that worked = 4.3, because one of the mods said that version does not require XQuartz. What can I do to get this to work?


I'm using Mojave 10.14.5



cookies Thursday 5 September 2019 at 6:40

I have the same problem as sasquatron....can someone from playonmac please help?

robin850 Friday 27 November 2020 at 21:39



Pretty old subject but using the latest PlayOnMac (version 4.4.1), I've got the exact same problem. I fixed it by using Homebrew and installing XQuartz with it (in a Terminal, just type "brew install xquartz") and by rebooting the computer.


Thanks for this great project by the way !