Das Forum

Compiz-fusion

Maxou the retour

Autor Antworten
Ma-xou Sunday 1 June 2008 at 11:04
Ma-xouAnonymous

Bonjour à tous.
J'avais déjà posté ce message.. Il a été effacé...
Donc je reposte:

Pour éviter toute instabilité des jeux, nous vous conseillons vivement de désactiver les effets composites du bureau (Compiz, Kwin, "bureau en cube", etc...)

Zitat

Bah moi je veux bien mais... arrêter les effets de compiz-fusion (et par conséquent d'emerald) ça me retire les barres de mes fenêtres!!!
Bon si je le fais manuellement en ligne de commande ça peut se résoudre j'imagine... Mais voilà je ne connais pas la ligne de commande et ça fait un peu "comment se prendre la tête pour un rien".
Donc je propose d'intégrer la coupure automatique de compiz-fusion (voire son rétablissement, ça serait vraiment parfait ).

Amicalement, Max.

Quentin PÂRIS Sunday 1 June 2008 at 11:57
Quentin PÂRIS
Admin

On t'a déjà répondu. C'est impossible car les commandes changent d'un bureau à l'autre.
Ma-xou Sunday 1 June 2008 at 13:16
Ma-xouAnonymous

Arf, ok désolé j'avais pas eu le temps de lire.
On peut pas détecter quel environnement graphique est utilisé ?

Bon, sinon je me suis penché sur le problème... Il semblerais que ça doit un bug de kubuntu l'histoire du gestionnaire de fenêtre qui revient pas... (passage emerald-kwin sans reboot impossible apriori mais bon je sais toujours pas quelle ligne de commande utiliser donc je fais en graphique).

omega13 Sunday 1 June 2008 at 19:50
omega13Anonymous

Ma-xou, install fusion-icon tu vera compiz (et emerald) se desative et reactive facilement. De plus quand tu desactive compiz (chez moi sous gnome) pour metacity, GTK windows decorator remplace emerald, idem quand tu lance compiz, emerald se lance!
BeberKing Monday 2 June 2008 at 21:15
BeberKing

Et sinon pour éviter ce genre de problèmes, on pourrait pas lancer les jeux dans un autre serveur X (spécialement lancé pour ça). Je crois qu'il y'a une option comme ça dans DJL non?
Quentin PÂRIS Monday 2 June 2008 at 21:55
Quentin PÂRIS
Admin

Pareil, POL s'engage a ne pas utiliser la commande sudo
BeberKing Monday 2 June 2008 at 23:57
BeberKing

ah ouais j'avais pas pensé qu'il fallait être root pour lancer un serveur X... my mistake
Ma-xou Tuesday 3 June 2008 at 14:44
Ma-xouAnonymous

Ma-xou, install fusion-icon tu vera compiz (et emerald) se desative et reactive facilement. De plus quand tu desactive compiz (chez moi sous gnome) pour metacity, GTK windows decorator remplace emerald, idem quand tu lance compiz, emerald se lance!

Quote from omega13

J'ai retesté histoire de pas dire de bêtises, conclusion: ça bug un max et ça marche pas ^^.

Editiert von: Ma-xou


BlondVador Tuesday 10 June 2008 at 8:09
BlondVador
Moderator

J'ai essayé avec Compiz-Switch car j'avais le même problème que toi, conclusion :
Impeccable ;).

Testé sous KDE 3.5.9
CG : Nivida GeForce GO 7600
Kubuntu 8.04 Hardy Heron
Emerald utilisé
Tous les effets possibles activés

Paquet .deb de Compiz-Switch :
http://blogage.de/files/3611/download?compiz-switch_0.4.3%7Eubuntu-1_all.ded

(la balise [url] ne fonctionne plus ?)

Editiert von: BlondVador


Ma-xou Tuesday 10 June 2008 at 16:50
Ma-xouAnonymous

Bah moi c'est the gros massacre mdr, premier lancement: plus rien ! xD
Second lancement, tout revient..

Smeagol Tuesday 9 December 2008 at 11:34
SmeagolAnonymous

Il pourrais être sympa de donner à l'utilisateur via un plugin ou en natif la possibilité de lancer une commande avant et après l'application. Comme cela il pourrais désactiver puis réactiver compiz selon leur désir.

C'est se que je fait actuellement en éditant les scripts lanceur d'application dans le répertoire .PlayOnLinux/configuration/intalled

BlondVador Sunday 4 January 2009 at 11:57
BlondVador
Moderator

Il existe déjà Compiz-Switch qui fait ça. Ce n'est pas bien difficile de cliquer AVANT et APRES l'utilisation du jeu sur l'icône si ?

De plus, merci de déterrer un topic... ancien :/

Du bist hier: Index > PlayOnLinux > Compiz-fusion