Das Forum

Steam library won't load after steam app updated

Autor Antworten
firedan Sunday 17 November 2019 at 12:08

Hi all,

I am in a very desperate state and hoping if anyone has face the same issue.

I have steam installed by the latest PlayOnMac with wine v3.17. Last week I was managed to play Age of Empire 2 on steam with no problem. This week I tried to access steam it ran some update, ever since then the game and the library won't load after login. Seems the new update fxxked up the setting and now they won't load the library at all. I have tried the following

  • PlayonMac configuration arguement set to "-no-dwrite -no-cef-sandbox" > didn't work
  • Copy the game file to "/Library/PlayOnMac/wineprefix/Steam/drive_c/Program Files/Steam/steamapps/common" and use "Add a game> Add a non-steam game" > didn't work
  • Tried edit config.vdf (link here)  > didn't work

I feel like I have tried all the possible ways available online to tackle it but no luck so far. Please let me know if anyone has managed to connect the library with the latest steam version.

Many thanks in advance.


Editiert von: firedan

Dadu042 Sunday 17 November 2019 at 14:10

I saw other reports like yours (Is POL_Install_steam broken ?, and So many problems with Steam) so I'm afraid there something break with Steam.

If there is a update or fix, it will be published into this page: POL_Install_steam

Editiert von: Dadu042

firedan Sunday 17 November 2019 at 15:06

thank you dadu042 for the insight, will keep my fingers crossed!

conserje14 Tuesday 31 December 2019 at 14:43

I'm having the exact same issue too, and there are even more people with it. It seems to be something generic like the mod said. Maybe it will be fixed with the next Steam update...