Das Forum


Can't start the game

Autor Antworten
thomraindog Sunday 17 January 2010 at 8:50

Hello together,
I feel that I tried every trick available, but no luck with Bloodbowl.

I was at a point where, after installing it using PoL I could ALMOST start it (with straighforward wine) but only got a black screen.

After tons of fiddling I found that PoL does NOT know when I install a game into a different folder then the standard (which is really NOT good), and there seems to be NO way to manually edit PoLs startup (which is REALLY bad...).

Either way, can someone with Bloodbowl experience help me out please?
NSLW Sunday 17 January 2010 at 9:30

Can you state your problem?
thomraindog Sunday 17 January 2010 at 17:04

I take it, "I can't run Bloodbowl even though it is in PlayOnLinux" is not enough, right?

So, step by step:
I start PoL.
I click on the big + that say "Install" and pick Bloodbowl.
PlayOnLinux does a fair few things like installing dotnet20, asking me for my grafics memory (256MB if you need to know) then installs the game (DVD-Version).
By now I know that I can NOT, under any circumstances, change the path the game is installed into, or PoL will not find it anymore. THAT is a problem if you ask me, but not what I came here to post about.
Once the game is installed I can start it and it freezes on the start up screen (the bloodbowl logo etc) with a wine: Unhandled page fault on read access to 0x00000008 at address 0xd86d18 (thread 0009), starting debugger... in the console...
thomraindog Sunday 17 January 2010 at 17:09

Oh, that is, by the way, the same error I get when I install BB through wine manually.
And I use Kubuntu 9.04 with wine 1.1.36
thomraindog Sunday 17 January 2010 at 17:17

And finally, installed 1.1.32 through PoL (the version that was rated GOLD in the appdb) but using it for Bloodbowl results in exactly the same problem and error.
Berillions Sunday 17 January 2010 at 17:30

I don't know if you are the same error that me but, go to ~/Bloodbowl and edit this file : config.xml

In this, you are this with differents values :

Change all values by 0, save the file and run the game.

thomraindog Monday 18 January 2010 at 9:18

That seemed to have solved it. I could only briefly test it this morning before work, but I could start the game and play. Thanks a thousand times!

Now, do I go and slowly up the grafic settings in the game itself til it stops working? I suppose that's what I'll do tonight, right?
thomraindog Thursday 21 January 2010 at 7:38

For future reference: I can have everything set to max, as long as I keep the shaders on 0, and play the game nicely. (Nvidia 7600 with 256MB memory).

Thanks a lot!
NSLW Sunday 24 January 2010 at 16:27

Berillions could you make a warining at the end of Blodbowl installation which message to not set shaders to anything more than 0 as thomraindog advices?
Krossarn Wednesday 9 June 2010 at 10:52

Hey. I've had the same problem with starting Blood Bowl, but Berillions tips didn't help me very much.
First, i get an error message:

Autorun - Blood Bowl

Unhandled exception has occured in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

Not implemented.


See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.NotImplementedException: Not implemented.
at System.Drawing.Imaging.ImageAttributes.SetWrapMode(WrapMode mode, Color color, Boolean clamp)
at System.Drawing.Imaging.ImageAttributes.SetWrapMode(WrapMode mode)
at System.Windows.Forms.ControlPaint.DrawBackgroundImage(Graphics g, Image backgroundImage, Color backColor, ImageLayout backgroundImageLayout, Rectangle bounds, Rectangle clipRect, Point scrollOffset, RightToLeft rightToLeft)
at System.Windows.Forms.Control.PaintBackground(PaintEventArgs e, Rectangle rectangle, Color backColor, Point scrollOffset)
at System.Windows.Forms.Control.PaintBackground(PaintEventArgs e, Rectangle rectangle)
at System.Windows.Forms.Control.OnPaintBackground(PaintEventArgs pevent)
at System.Windows.Forms.ScrollableControl.OnPaintBackground(PaintEventArgs e)
at System.Windows.Forms.Control.PaintWithErrorHandling(PaintEventArgs e, Int16 layer, Boolean disposeEventArgs)
at System.Windows.Forms.Control.WmEraseBkgnd(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************
Assembly Version:
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
Assembly Version:
Win32 Version:
CodeBase: file:///C:/Program%20Files/Cyanide/Blood%20Bowl/AutoRun/Exe/Autorun.exe
Assembly Version:
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Windows.Forms/
Assembly Version:
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System/
Assembly Version:
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Drawing/
Assembly Version:
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Xml/
Assembly Version:
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Configuration/

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging

For example:

<system.windows.forms jitDebugging="true" />

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


I press "Continue" and then I can press "Play" on the startup screen. But then it's just black, and I become another error message:


Programmet BB.exe har stött på ett allvarligt problem och måste avslutas. Vi ber om Ursäkt för besväret.

Detta kan ha orsakats av ett fel i programmet eller en brist i Wine. Du kan söka på http://appdb.winehq.org efter tips om hur man kör detta program.


It's in swedish, but translated with google translator it's:

Application Error

BB.exe program has encountered a serious problem and needs to close. We apologize for the inconvenience.

This may have been caused by a bug or a flaw in Wine. You can search the http://appdb.winehq.org for tips on how to run this program.



DoK Friday 18 June 2010 at 18:48

i am happy, i'm not alone with this problem
Berillions Friday 18 June 2010 at 21:55

It's strange because i haven't this error message so i can't help you...
Have you got a legal copy oh this game?

DoK Saturday 19 June 2010 at 9:13

yes, i have the dvd version and download version, but nothing is ok

i tried to take 1.32 version for wine, put fbo, i have the problem

On my 2 linux, one 32 bit and nvidia and one 64 bit and ATI

i saw on wine website, BB became silver status now, not gold

if anyone have a solution, i take

2ndChance Friday 13 January 2012 at 11:21

Thought I would update this as I found this thread useful.

I did get the DVD version of Bloodbowl working on my system (see system details at the end).

1st of all I carried out a clean install of Ubuntu 10.04.3 which i
I downloaded from the website.


Assuming this post ages you can use something like UNetbootin to make an old system startup,which you can get from the Ubuntu software centre.


Next thing I did was install PlayonLinux from the Software Centre, ver 3.7.3, and installed Bloodbowl from here.

I then followed the instructions from the Wine HQ website


This is to set all the shaders to zero on the Config.xml in the data directory.

Should look like this










It did run after all this this but only very very slowly. I figured it must be a graphics card issue as the Ubuntu test system for my video wasn't working.

Followed these instructions to update my drivers to the most up to date ones.


The Phoronix test suite was also useful to check the video was working but took a bit of working out as I couldn't get the GUI version running. My days of messing with command prompts are long gone.

Now the game work at least in campaign and single game modes.

The game start up does ask you if want to install updates. According to posts, see link below, the most recent update kills the game.


I only installed the first update it has offered and now have to decline everytime the game starts up. Still working after this update.

Hope this helps anyone as it took my quite a while to get this far.


System Hardware:
Processor: Intel Core 2 Duo T5250 @ 1.50GHz (2 Cores), Motherboard: Acer Poyang, Chipset: Intel Mobile PM965/GM965/GL960 + ICH8M, Memory: 2048MB, Disk: 2 x 120GB Hitachi HTS54251, Graphics: NVIDIA GeForce 8400M GS 512MB (400/400MHz), Audio: Realtek ALC268, Network: Broadcom NetLink BCM5787M Gigabit PCI + Intel PRO/Wireless

Du bist hier: Index > PlayOnLinux > Bloodbowl

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com