Das Forum

I just got an "d3dx9_36.dll was not found" what shall i do?

help me!

Autor Antworten
ruthielmoore Wednesday 22 June 2011 at 19:14

Hi Everyone,

I tried searching for other topics discussing this, but have been unable to find any. My apologies if this is a frequent questions.

I bought the retail version and installed CTR yesterday. Didn't have any problems installing or patching. When I tried to start the game up for the first time this morning, I'm getting the following error: This application has failed to start because "d3dx9_36.dll was not found. Re-installing the application may fix this problem." Can you help me to fix this problem? For who wants to help me, Thanks advance!
JamesDStorey Thursday 23 June 2011 at 15:43

Hello ruthiel,

You can get the d3dx9_36.dll file from the above link.
this is the source which is best for solving this sort of dll related issues.
Click the Link on this page “Run a Free DLL Scan” and it will fix it for you.

Editiert von: JamesDStorey