The forum

Problème lancement Battle.net et Overwatch

Problème

Author Replies
Oxalord Thursday 5 May 2016 at 23:47
OxalordAnonymous

Bonjour,

BIen sur je suis nouveau dans le monde du code donc je vous demanderais ne pas vous moquer de mon incompétence en termes de codes et autres.

Pour continuer, j'ai utilisé play on Linux sur mon Ubuntu 15.10 pour installer Battle.net, une application regroupant tout les jeux de la société Blizzard.

Hors une fois l'installation terminée, que je me suis connecté, une fenetre d'erreur appraît constament, une fois que j'ai cliqué sur "fermer", le laucher ne fait rien pendant 2-3 secondes puis se ferme et me laisse la possibilité d'envoyer un rapport d'erreur à Blizzard.

Si je laisse la fenêtre d'erreur overte, Battle.net marche bien donc j'ai chargé un jeu appelé Overwatch, qui est en beta publique (gratuitement) en ce moment, une fois le chargement fini, si j'appuis sur "Jouer" une autre fenêtre d'erreur apparaît (qui a la meme interface que la première), puis quand j'appuis sur "Fermer" de cette fenêtre l'indicateur de Battle.net montre que le jeu est en cours d'execution, puis le bouton "Jouer" reapparaît, et ça à l'infini.

Je sais que Battle.net est dans la catégorie "en test" de la liste de jeux de PlayonLinux, mais je pense qu'il doit bien y'avoir un moyen de faire marcher ce launcher, avant il marchait bien et à cause d'une supression de dossier, j'ai perdu les données playonlinux et dans le launcher battle.net a bugué depuis que je l'ai reinstallé.

Donc voila mon problème, en éspèrant que vous ayez une aide précieuse.

Bonne journée ou soirée

BlondVador Friday 6 May 2016 at 10:09
BlondVador
Moderator

Bonjour,

 

Merci d'éviter les doublons, le sujet ci-dessous a été verrouillé :

https://www.playonlinux.com/fr/topic-14033-Overwatch_et_Battlenet.html

 

La partie "Logiciels supportés" est réservée aux scripts déjà crées, votre message suivant n'a rien à y faire :

www.playonlinux.comhttps://www.playonlinux.com/fr/app-2806-Overwatch.html

 

Merci de donner les informations nécessaires à la résolution de votre problème (logs, versions de Wine utilisée, votre matériel...).

 

Pour ma part, Battle.net fonctionne parfaitement bien que je n'ai aucune idée de ce qu'il en est d'Overwatch.

Edited by BlondVador


Tutul Wednesday 19 December 2018 at 2:05
Tutul
Moderator

Essayer avec avec une installation custom dans un wineprefix amd64 et la version 3.19-staging pour wine. Il faut aussi installé les dépendances pour Battle.net et Overwatch


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !