The forum

Topic unique pour Guild Wars 2

(était Téléchargement de Guild Wars 2)

Author Replies
Jump to the page: 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14
Savethequeen Saturday 25 August 2012 at 16:29
SavethequeenAnonymous

C'est normal, les serveurs sont down. Pratiquement personne ne réussit à jouer en ce moment même. ArenaNet essaye en vain de résoudre ces problèmes...
Nelphael Saturday 25 August 2012 at 16:38
NelphaelAnonymous

En fait j'ai même pas pu tester aujourd'hui, je parlais d'une expérience précédente et je voulais juste savoir si quelqu'un avait réussi à résoudre le problème ;).
Barkus Saturday 25 August 2012 at 16:54
BarkusAnonymous

Salut,
les serveurs ont été remis en marche, mais dans mon cas j'ai toujours l'erreur 42 du pare-feu/routeur ...
Nelphael Saturday 25 August 2012 at 17:04
NelphaelAnonymous

perso ca a marché une fois mais apres c'est play on mac qui a buggé :(, si quelqu'un arrive à y jouer et qui plus est avec play on mac je lui tire mon chapeau :).
Nelphael Saturday 25 August 2012 at 17:08
NelphaelAnonymous

Quand j'arrive à m'identifier j'ai ce message qui apparait:
Error in main
Guild Wars 2 crashed.
Click on debug link to get more details.
Barkus Saturday 25 August 2012 at 17:14
BarkusAnonymous

Je crois l'avoir eu ce message mais je n'ai jamais réussi a m'identifier sur le launcher (j'ai préacheté le jeu seulement hier). Le pire reste de savoir si les problèmes viennent d'Anet ou de Playonmac ... ^^
Barkus Saturday 25 August 2012 at 18:01
BarkusAnonymous

J'ai réussi a me connecter ! Par contre c'est plutôt injouable ... je ne sais pas si ça vient de la surpopulation ou de PoM :)
Lola Vavoum Saturday 25 August 2012 at 18:15
Lola VavoumAnonymous

Après plusieurs reconnexions et beaucoup de patience j'ai réussi à créer 3 persos

Pour l'instant le problème pour moi est l'affichage avec 60% de la fenetre blanche et beaucoup de rayures

http://www.flickr.com/photos/56249133@N00/7857718024/

http://www.flickr.com/photos/56249133@N00/7857706188/

si vous pouviez me proposer une solution..
Nelphael Saturday 25 August 2012 at 18:46
NelphaelAnonymous

Je ne comprends pas trop pourquoi mais tout d'un coup ca a marché, j'arrive à jouer et ca tourne plutot bien :o, pourvu que ca dure...
Barkus Saturday 25 August 2012 at 20:24
BarkusAnonymous

Quelle est ta configuration Nelphael ? T'as effectué certain réglages pour que ça tourne mieux ?
Sundaysmiler Saturday 25 August 2012 at 20:53
SundaysmilerAnonymous

Hello.
Effectivement, après pas mal d'attente, j'ai réussi à créer mon perso, me connecter, tout ça. Par contre, c'est carrément injouable, je dois avoir un FPS max de 3 ^^
N'étant pas experte en bidouillage sur Mac, ma config (qui a à peine plus d'un an) est la suivante:
Version du système :     Mac OS X 10.6.8 (10K549)
Identifiant du modèle :     iMac11,2
Nom du processeur :     Intel Core i5
Vitesse du processeur :     3,6 GHz
Mémoire :     4 Go
Carte vidéo :     ATI Radeon HD 5670
VRAM (totale) :     512 Mo

Concernant GW2 sous POM:
Wine : 1.5.9-raw3

Je pensais que ce serait suffisant pour faire tourner GW2 sans trop de problème, du coup je me demande s'il faut que je change quelque chose à l'install de POM / GW2...
Merci d'avance si vous avez la moindre assistance à m'apporter sur le sujet!
Sharka Saturday 25 August 2012 at 23:44
SharkaAnonymous

Bonsoir,

Moi aussi j'ai des fps ridicule pourtant j'ai un iMac qui devrais le faire tourner sans soucis:

Logiciel  OS X 10.8.1 (12B19)

Processeur  3,4 GHz Intel Core i7

Mémoire  8 Go 1333 MHz DDR3

Graphisme  AMD Radeon HD 6970M 2048 Mo


Jeux en mode plein écran sous GW2 et mode bureau sous wine: 1440x900 :


Sur la page des perso :

Graphismes : Privilégier la fluidité

FPS : 8 ( des fois 33 mais je comprend pas )


Dans le jeu :

Graphismes : Privilégier la fluidité

FPS : 3-6


J'ai fais pas mal de tests et sur wineskin : engine : WS9WineCX11.2.0NoXInput2 je monte a 16 FPS mais j'ai d'horrible bug d'artefacts.


Une idée? 

casseurdezerg Sunday 26 August 2012 at 8:22
casseurdezergAnonymous

bonjour

pour ma part j'en suis juste a lancer playonmac

j y ai installer guild wars2 (enfin le lanceur je crois) et cela me met deux icônes:
guild wars2
et guild wars 2 old launcher

je lance celui intitulé "guild wars2" et la j ai une belle fenetre de downloade mais à 5% cela crash avec fenetre a bouton gris type windows.

donc questions:

Q1- comment resoudre ce pb?
Q2- une fois résolu ce pb, que dois je faire pour verifier que tout est ok avant d'aller acheter le jeu?
Q3- lié à Q2: j imagine que ces verifs permettent donc de verifier que cela marchera bien sur l'emulateur playonmac avant d aller acheter le jeu
Q4- quid de votre experience admin? avez vous reussi a y jouer?
Q5- pouvez vs poster un tuto complet pour ignare en informatique comme moi

merci

olivier
NyKo_O Sunday 26 August 2012 at 11:11
NyKo_OAnonymous

Bonjour,


Alors voila j'ai recu mon Macbook pro hier! ^^
Et bien entendu je compte jouer a GW 2 dés sa sortie dans quelques jours!!

Donc je me suis renseigné sur pas mal de logiciel, en passant par Bootcamp et j'en passe , mais voila le hic c'est d'installer Windows et tout et ca, ca me botte pas! ^^

Mais quelques interrogations m'interpellent...

PoM utilise t-il toute les ressources du Mac pour faire tourner le jeux ? En gros Est ce que l'opyimisation en jeux sera aussi bonne qu'avec Bootcamp ??

Si j'ai deja télécharger GW2 sur un pc windows ? Pourrai je le transférer dans PoM ??
casseurdezerg Sunday 26 August 2012 at 20:40
casseurdezergAnonymous

ca y est j 'ai compris: j ai relancé plusieurs fois.

maintenant je pense que je dois acheter le jeu et m'enregistrer en le lancant depuis l'interface PoM non?
TheUncopyrighT Sunday 26 August 2012 at 21:56
TheUncopyrighTAnonymous

Bon, j'ai le même probleme que Sharka, seulement avec une 6750M,
sur un MacBookPro 17".

Lorsque je lance le jeu, gros problème de fluidité. J'ai partitionné mon HDD avec Win7(x64) et lorsque je lance le jeu, aucun probleme. Je joue avec même a quelques endroits les options graphiques en élevées.

J'ai pas encore fait de test sur un vrai réseau parce qu'en ce moment je suis sur du SFR Wifi Public, qui a un FireWall que j'ai du contourner pour pouvoir lancer le jeu.
Alors est ce que l’émulation a du mal ou ca serait le debit - j'y crois pas trop - ?

Je suis nouveau sur PlayOnMac, j'ai découvert récemment donc si jamais vous avez des conseils, je suis preneur.


GregKyz Sunday 26 August 2012 at 22:13
GregKyzAnonymous

Bonsoir tout le monde, je suis en panique je possède un Macbook pro, j'ai réussi à télécharger GW2 avec POM cependant lorsque j'essaie de me connecter la page de création d'un personnage s'affiche 5 secondes puis un crash arrive et je retourne directement sur l'écran du bureau de mon mac ...

Je ne comprends pas d'ou vient se soucis j'ai essayé plein de manipulation mais sa ne marche pas...

PS : j'ai pré-acheté le jeux
Lapindicite Monday 27 August 2012 at 10:06
Lapindicite
Moderator

Bon, vu le nombre de bug pour le moment, je ferais mieux d'attendre avant d'acheter non ?
GregKyz Monday 27 August 2012 at 12:39
GregKyzAnonymous

Oui c'est mieux on dirait...
Quentin PÂRIS Monday 27 August 2012 at 13:39
Quentin PÂRIS
Admin

Il faut attendre la version définitive avant de dire si oui ou non Guild Wars 2 fonctionnera bien, et sur quels ordis.

Pas de précipitations, on fait de notre mieux