El Foro

I am not clear on video settings

Autor Respuestas
geminiguy Friday 5 December 2008 at 16:54
geminiguyAnonymous

Hi,
I am sorry if I am not posting everything necc. but will try my best, as I am not overly pc technically skilled
I am trying PlayOnLinux for the first time and it seems like a great program. I have been using XP only to play one game called "American Conquest" and finally decided to try to install it with POL

I am using an older version which was in my PCLinuxOS repo 2.3 I tried to get a newer version from your list but the PCLinuxOS link comes up dead?
Anyway, I finally figured out how to install the game with POL, but I did not install DirectX as it came up with the EULA agreement as does in XP and I paniced

The game is installed and when I launch it, the screen res jumps to (I think) 800x600? My actual settings are 1280x1024 and I use GRANULAR Linux BTW (which relies on PCLOS repos for the time being.

The game launches, and the res jumps. I can hear all the sounds, just as perfectly as on XP, but the screen is black? I am sure this issue is something I am doing wrong and nothing to do with your fine program. (a little butt kissin there) I am wondering what I need to do, if there is something I need to do to remedy this?

I also run a Compaq Presario S5300NX (all stock) with 512Mb RAM

Again... my apologies if I have not given all the info you need. Please tell me if this is the case and please state which ever more you need and I will do my best

Thank you.
Tutul Friday 30 November 2018 at 15:45
Tutul
Moderator

If the game is pretty old, it's may be normal.

You can use the configuration panel > configure wine > to enable a virtual desktop of a bigger size (but lower that your maximum screen resolution). The game will run fullscreen in that window and that may fix some old graphical issue.


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !