Forums

vcrun installation problems

vcrun (2005/2008 adn 2010 install forever

Auteur Réponses
xoxxo Vendredi 28 Juin 2013 à 3:00
xoxxoAnonymous

Hello,
I know there are more people with the same problems and checked the posts, but i can't get it to work.

I am trying to instal League of legends, which needs to install vcrun (2008 it seems)

I usde wine 1.5.24
Using gnome
It downloads the install file and then starts installing, but it keeps installing forever,
I tried the other vcruns and tried by using installing it with POL->configuration =->league of legends and install it that way, always i get the same result.

motherboard: Gigabyte ga-78lmt-usb3
Processor: AMD fx-6100 6-core

GPU: Radeon 6950

please point me in the right direction, cause im getting desperate.

Greets
Xoxxo

Update: Tried sound settings in systemsettings aswell, can disable the HDMI but cant get the other to work

Edité par xoxxo

petch Vendredi 28 Juin 2013 à 19:53
petch
Développeur

Hi,
I reinstalled LoL with an empty resource cache, no problem with vcrun2008.
Maybe the answer is in install logs (Tools > PlayOnLinux debugger > Install scripts > League of Legends)
saksham patel Samedi 9 Juin 2018 à 2:35
saksham patelAnonymous

i used to install cars 2 but after some process it shows vrun2008 *64 is installing and installing forever pleas help