MS Office Powerpoint fails to launch

Auteur Réponses
Jonners59 Samedi 7 September 2013 à 16:42

I have installed the latest stable Playonlinux (4.2.1) and Wine (1.7) on my wife's laptop.

I have installed MS Office 2007, but no matter what i do i can not get Powerpoint to start.  When it launches it says that the last time it was opened it failed to open correctly, so do i want to open in safe mode, no matter what i select it just flashes the logo and disappears.

When I try again, it may say Powerpoint failed to open in safe mode do you want to repair, again it just disappears.

I have uninstalled Playonlinux and reinstalled, and I have also tried doing the same to MS Office, all to no avail.

If I click the Playonlinux launcher I get the following error message too

PlayOnLinux cannot find wine (from Wine)

You should install it to use PlayOnLinux

I have no issues on any other machines, just this one.

HP Pavilion g6 laptop
Intel Pentium CPU B960
5.8G Ram
Ubuntu  13.04 raring
Everything is up to date

Edité par Jonners59

Jonners59 Samedi 7 September 2013 à 17:20

OK solved it myself in the end.

Needed to change riched20.dll to (native) in winecfg

Either by doing a search (Catfish File Search) for the file "winecfg", opening it and adding riched20 to the list of applications in Library as below, or
by going in to PlayonLinux app, selecting "Configure"
Select the "Virtual Drive" on the left (should be "Office 2007" or so)
Select "Wine" on the right.
"Configure Wine"
Selecting "Libraries" and the selecting it from the drop down menu "New Override for Library".

Edité par Jonners59