Fallout 3 in-game sound not working

Auteur Réponses
Zacm1212 Lundi 28 Octobre 2013 à 18:08

Hello POL forums,

I recently installed Fallout 3 using the PlayOnLinux script and it worked wonderfully.

I have my game running fine with mods and everything, however there is just one issue. There is no in-game sound whatsoever. The weird thing is the sound DOES WORK at the title screen, it is only when I load up my savegame that the sound disappears completely.

I am using the latest 1.7 patch, non-GOTY edition, all DLC's installed with a few mods (none of which should affect audio)

List of mods installed:
Killable Children
Max Level 99V2
Ultimate Perk Pack 2
Wasteland Mastery

Wine version is 1.3.26-xliveless2 (installed with the POL script)
When I try to select another audio driver through configuring wine there is only the ALSA driver to select. I have also tried other versions of wine which result in crashes and failed startups.

I tried one fix from a YouTube video which was to take the file from 1.1.37 wine and copy that to the current wine version, this had no effect.

I think that's all the info I can get, any reply is welcome.

Zacm1212 Lundi 28 Octobre 2013 à 20:34

Problem solved.

Terminal: "sudo apt-get install alsa-oss"