Forums

Fedora 21: Issues with libusbx-1.0.19-2.fc21.i686

Auteur Réponses
RetroSpock Jeudi 26 Février 2015 à 21:18
RetroSpockAnonymous

Hey,

I'm trying to install PlayOnLinux on Fedora 21 and I'm getting the following issue:

 

http://pastebin.com/Wxt8PYzR

 

Is this a known error?  How can I resolve it?

 

Thanks,

Dave

Ronin DUSETTE Jeudi 26 Février 2015 à 21:29
Ronin DUSETTE
Admin

Did you download that from our repository or Fedora's? Basically, it is saying that it wants the 32-bit version of the lib, and it is conflicting for some reason with the 64 bit version (Just so you know, Wine/POL will almost always want the 32-bit versions of a lib). If you got it from our repo, try it with Fedora's, and vice-versa. If one works and the other doesn't, there might be an issue with the packaging of it.

Also, hasn't yum been deprecated in favour of dnf?


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
RetroSpock Jeudi 26 Février 2015 à 22:43
RetroSpockAnonymous

I got it from your repo.

 

I got the RPM from the site and did a localinstall.  It wasn't in the repo for Fedora 21 :(

 

yum hasn't gone away yet, and as a sysadmin for a company that's still using CentOS 6 and RHEL 6 for our servers -- yum is ingrained :))

 

RetroSpock Jeudi 26 Février 2015 à 22:44
RetroSpockAnonymous

P.S. Thank you very much for the super fast response!

Ronin DUSETTE Jeudi 26 Février 2015 à 23:41
Ronin DUSETTE
Admin

Hmmm. I haven't had too much recent experience with Fedora. Can you check if there is a version on RPMfusion, and if so, does that work? I think we might have a build issue with it's dependencies. 

For me, yum will always be ingrained. haha. I just knew that they were switching over. Though, I believe legacy support for yum shall remain for quite some time. 


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
RetroSpock Samedi 28 Février 2015 à 12:57
RetroSpockAnonymous

http://download1.rpmfusion.org/free/fedora/releases/21/Everything/x86_64/os/repoview/letter_p.group.html

https://apps.fedoraproject.org/packages/s/playonlinux

Doesn't appear to be on RPMFusion, or on Fedora Packages

RetroSpock Samedi 28 Février 2015 à 13:15
RetroSpockAnonymous

I downloaded your generic package and the problem appears to be with Wine.  When ran your generic package, I manually needed to install 'wxpython','cabextract','imagemagick-c++','icoutils','p7zip' and 'wine'.

 

While installing Wine separately, I get the same error about the 32bit libusbx