Quakelive Authentication Issue

Error getting response stream (Write: The authentication or decryption has failed.): SendFailure

Auteur Réponses
gKnow Lundi 3 Aoüt 2015 à 8:51

Hello All,

I am experiencing an interesting hiccup with my installation of Quakelive. It is quite frustrating seeing that it has been working flawlessly with Playonmac for over a month now. 

*Disclaimer* I'm not very savvy when it comes to digging deep in troubleshooting technical issues like this, but I did as much searching as I could to attempt to find/assist in the identification of a root cause.


Description of the Issue

When trying to authenticate/login to Quakelive today (via the wine pop-up screen) I received this error message: "Error getting response stream (Write: The authentication or decryption has failed.): SendFailure"

The game had worked hours before, and nothing else was changed/modified...this error seemed to arise spontaneously.

For reference purposes: I am on a MacBook Pro Retina (2012) running OS X Yosemite 10.10.4

What I've Been Able to Find

From what I've been able to find, it seems this issue is due to some certificate not being trusted within the installation of Mono in the virtual drive. It is likely that the SSL certificate(s) are not being trusted any longer (for whatever reason). I think I may have to manually update something in the virtual drive, but I don't know where to start =/.

Here are some sources that led me to this possible conclusion:

What I've Tried to Do

I couldn't find any troubleshooting regarding this issue directly for Playonmac (or even mac in general) so I tried doing a clean install of both Playonmac and Quakelive. I first used Playonmac to uninstall Quakelive, and I then used the uninstaller packaged with Playonmac to uninstall. 

IMPORTANT: Unfortunatley, uninstalling both programs and reinstalling is not doing the trick. The first time I installed Quakelive with Playonmac it asked to install programs like: wine, mono, and gecko, but now when I do a clean reinstall of everything it just reinstalls the virtual drive and a wine pop-up appears that tells me the wine prefix folder is being updated (in the virtual drive). I don't understand why it wont reinstall everything like it did the first time. I am curious if this itself is an issue, and if so, would having these (wine, mono, and gecko) reinstalled fix my Quakelive issue?

After completing the installation of both programs, I am still receiving the exact same error as I did prior - essentially nothing has changed with  reinstalls.

----- in conclusion, if anyone out there can help me with this issue it would be greatly appreciated. I was surprised how easy it was to install Playonmac and get Quakelive running like a charm...but good things don't always last! Thank you for taking the time to address my concern (it's driving me nuts lol).


bomping Lundi 3 Aoüt 2015 à 16:54

Hi !


Same problem here.

I'm running under Debian 8.
Quakelive has been working for months, today I can't login.

Same error:
"Error getting response stream (Write: The authentication or decryption has failed.): SendFailure"

I have not found a solution to this problem yet, will post here if I do.


/Cheers !



gKnow Lundi 3 Aoüt 2015 à 22:15

Hi bomping,

Thank you very much for the reply!

It's reassuring for me to know that this issue is likely due to something that has changed on the Quakelive side, not mine. I'm sure others in a similar situation are expierencing the same problem.

The question remains, is there anything we can manually do to make the authentication go through - or will another change on Quakelive's end correct the problem?

I look foward to hearing what you find out!

In the meantime, if anyone else can steer us in the right direction...that would be very helpful.


Edité par gKnow

bomping Mercredi 5 Aoüt 2015 à 23:56


I know this isn't a solution to the Playonlinux problem, but it works for me.

I moved to this launcher and it works great.



booman Mardi 15 September 2015 à 23:14

Oh, I just saw this thread
I made a guide on Quake Live several months ago and it worked fine.  I'll have to try it again and see if I have the same issues.
I will report back here

† Booman †
Mint 21 64-bit | Nvidia 515| GeForce GTX 1650
Linux for Beginners | PlayOnLinux Guides | PlayOnLinux Explained
booman Mercredi 16 September 2015 à 18:59

I got it working on my Acer C710 Chromebook with ChrUbuntu 12

I tested with Wine 1.6.2 and Wine 1.7.50-staging

Both worked perfectly.  Make sure to install dotnet20 package

† Booman †
Mint 21 64-bit | Nvidia 515| GeForce GTX 1650
Linux for Beginners | PlayOnLinux Guides | PlayOnLinux Explained