Photoshop CS6 dosen't show up in apps list?

Photoshop dosen't show up in the app list?

Auteur Réponses
H72david Jeudi 5 Mai 2016 à 19:40


I've been using PlayOnLinux for 1 day and i got a problem. When i install photoshop CS6 it launches the program automatically and then if i close it i don't know how to launch it again

When i check the list of programs installed is empty. And if i want to open it again i have to re-install the whole app

and when i try to open it with wine-program-loader it says

Adobe Photoshop cannot run on this computer because this version of Photoshop requires windows 7 or later.


wine version: 1.7.46-staging

Linux version: Ubuntu 14.04 LTS

rickmoonen559 Vendredi 6 Mai 2016 à 21:38

If you install a program with PlayOnLInux DON'T let the installer start the program after install. You have to close the installer and let PlayOnLinux finish then it should work as normal

H72david Samedi 7 Mai 2016 à 9:45

I tried what you said and it didn't work, it says error about prefix, then i tried with other apps and it does the same error about prefix ( i made a post about it here