Wine Windows Are Invisible

Auteur Réponses
HADSOX Dimanche 7 Janvier 2018 à 2:54

I'm trying to install Photoshop CS6 from the listed software on Ubuntu 17.10. When the virtual drive is being created I see wineboot and control in my dock but the window is too small and I cannot expand them it seems (see picture the two lines are the wine applications). When I click quit on both of the wine apps running POL continues with the install but then crashes after I have to do the same thing with installing wine mono. I've installed PS before through this script without this issue why now?

Edité par HADSOX

HADSOX Dimanche 7 Janvier 2018 à 4:45

I was able to fix the problem following the solution explained here:

Quentin PÂRIS Dimanche 7 Janvier 2018 à 14:47
Quentin PÂRISAnonymous

Seems like to be a lack of freetype library

csiga77 Mercredi 1 Janvier 2020 à 18:51

I have the same problem on Mint 19.2, wine works fine, (or for example winecfg), but in POL unlisted sofware install, the supposed winecfg and later the software installation window is a small box, only displays the resizing corners. All the wine windows are like this.

Whatever software I want to install, I am stuck at this point every time. It does the same with the wine 1.7.x/32 I want to use in my case, but the system version does the same too, which is fresh, 3.6 if memory serves... I  already reinstalled POL and wine completely, removing all my settings renaming the hidden dirs for a tryout, same.

I tried the above method by HADSOX, tried an older including removing the zlib files, which leads to an error message. So, I tried everything I found on google as "playonlinux window invisible". All I found was at least 1 year old, so to me it seems to be an already solved problem. I even found a 2 year old link to a solution on the POL site, which is 404 now:

Dadu042 Mercredi 1 Janvier 2020 à 22:25

I have this kind of issues with Wine 1.x on Ubuntu 18.04, I call the 'mini windows issue'   Often when I upgrade to Wine 2.22 (or 3.0.3) this fix the issue.


Note: The web page you're talking about was archived by here.

Edité par Dadu042