Wine 1.7.44-gallium-nine doesn't function at all.

Auteur Réponses
DrM1173 Dimanche 24 Juin 2018 à 13:31

When I have selected and installed Wine 1.7.44-gallium-nine within in the x86 version manager window of PlayOnLinux and I want to run winecfg from the PlayOnLinux Console, I get the following error messages:

PlayOnLinux Console

You are in 's virtual drive environment
PlayOnLinux: /home/daw/.PlayOnLinux/wineprefix/Test/drive_c > winecfg
wine: cannot find L"C:\\windows\\system32\\winemenubuilder.exe"
err:wineboot:ProcessRunKeys Error running cmd L"C:\\windows\\system32\\winemenubuilder.exe -a -r" (2)
err:module:load_builtin_dll failed to load .so lib for builtin L"winex11.drv": kan gedeeld objectbestand niet openen: Bestand of map bestaat niet
fixme:ole:RemUnknown_QueryInterface No interface for iid {00000019-0000-0000-c000-000000000046}
Application tried to create a window, but no driver could be loaded.
Unknown error (127).


The phrase "kan gedeeld objectbestand niet openen: Bestand of map bestaat niet", translated: "Cannot open shared objectfile:  No such file or directory".

Running Inxi -G in the terminal gives the following output:

Graphics:  Card: NVIDIA G96 [GeForce 9400 GT]
Display Server: X.Org 1.18.3 driver: nouveau
Resolution: 1360x768@60.0hz
OpenGL: renderer: Gallium 0.4 on NV96 version: 3.3 Mesa 11.2.0


I run it under Linux Mint 17.3 Xfce.

What's going wrong here, while other wine versions without Gallium-Nine have no problems at all. And is this error caused by some missing files? I have installed the "mesa-vdpau-drivers-lts-xenial".



Edité par DrM1173