Forums

v 4.3.2 : message d'erreur au lancement sur OSX

OSX 10.13.6

Auteur Réponses
yalmedidri Mardi 20 Novembre 2018 à 14:18
yalmedidri

 

Message d'erreur du Finder au lancement sous 10.13.6 :

 

« PlayOnMac » ne peut pas être ouvert car l’identité du développeur ne peut être confirmée.

 

La précédente marchait bien mais n'est malheureusement plus téléchargeable... Merci de corriger ça (version ou accès archive).

 

 

Tutul Mardi 20 Novembre 2018 à 17:42
Tutul
Modérateur

Ce n'est pas à nous de corriger cela. OSX restreint beaucoup plus l'utilisation de programme non certifié. Vous pouvez diminuer ces restrictions via les paramètres de sécurité et confidancialité.


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
yalmedidri Mardi 20 Novembre 2018 à 19:10
yalmedidri

Oui, mais mes réglages sont très bas, et ça ne suffit pas... ("autorisation de n'importe où" OK)...

Drôle de réponse venant de développeurs ! Vous ne pouvez pas certifier votre identité chez Apple plutôt ?

Et qu'en est-il de la version précédente ?

Quentin PÂRIS Mardi 20 Novembre 2018 à 22:07
Quentin PÂRIS
Admin

C'est étonnant car PlayOnMac est bien signé :

qpmac:Applications qparis$ codesign -vvvv /Volumes/PlayOnMac/PlayOnMac.app/
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/Frameworks/Python.framework/Versions/Current/.
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/Frameworks/Python.framework/Versions/Current/.
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/badlang.applescript
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/badlang.applescript
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/bados.applescript
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/bados.applescript
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/badplace.applescript
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/badplace.applescript
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/libwx_osx_cocoau-2.9.5.0.0.dylib
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/libwx_osx_cocoau-2.9.5.0.0.dylib
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/libwx_osx_cocoau_gl-2.9.5.0.0.dylib
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/libwx_osx_cocoau_gl-2.9.5.0.0.dylib
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/playonmac.real
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/playonmac.real
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/please_reboot.applescript
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/please_reboot.applescript
--prepared:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/python
--validated:/Volumes/PlayOnMac/PlayOnMac.app/Contents/MacOS/python
/Volumes/PlayOnMac/PlayOnMac.app/: valid on disk
/Volumes/PlayOnMac/PlayOnMac.app/: satisfies its Designated Requirement
d