Forums

Installation LoL

Auteur Réponses
yayadu03 Samedi 28 Décembre 2019 à 15:10
yayadu03Anonymous

Bonjour,

J'ai téléchargé PlayOnLinux sur mon PC afin de télécharger League Of Legends. Malheureusement, au cours du téléchargement, j'ai obtenu un message d'erreur :

Error in POL_Wine_InstallVersion
Impossible de trouver la version : 4.3-staging

J'ai réessayé plusieurs fois, de différentes manières, mais sans succès. Si quelqu'un peut venir me sauver, ça m'aiderait beaucoup x) . Merci

Dadu042 Jeudi 9 Janvier 2020 à 11:07
Dadu042
Modérateur

Bjr, tu dois avoir une vieille version de POL (ou POM) qui ne permet pas d'utiliser cette version de Wine.

J'ai amélioré le script afin qu'il l'indique que POL v4.3.4 minimum est nécessaire .

Edité par Dadu042

Vous êtes ici: Index > PlayOnLinux > Installation LoL