Forums

problème de son sous Day of defeat

Auteur Réponses
Controlsetup Dimanche 24 Juin 2007 à 16:27
Controlsetup

Bonjour,

j'ai un problème de son sous WIne/DAy of Defeat.
Tant que je ne suis pas dans une partie , le son marche sans problèmes.

Cependant lorsque je joue, il arrive que le son se transforme en "bips" stridents pendant une durée indeterminée...puis ça reveint normal, puis quelques minutes après, rebelotte...

Sans être expert, j'ai essayé differents réglages audio de WIne, mais ça me fait toujours la même chose..

Petite précision, la sortie son est branchée sur ma mini-chaine.
Quelqu'un a-ttil déjà été confronté à ce problème?

Edité par Controlsetup


O_o Le Staff a toujours raison. O_o
Christhaal Dimanche 24 Juin 2007 à 17:34
Christhaal

Topice déplacé.

Oulah bizarre ca! Moi counter strike ne pose aucun problème.

C'est le seul mod HL qui te fait ca?

As tu essayé sans la mini chaine, directement sur des enceintes/casque ? (on sait jamais ! ^^ )

Controlsetup Dimanche 24 Juin 2007 à 17:53
Controlsetup

nn ça me le fait également sous Counter...
par contre j'ai rmarqué un truc, lorsque je lance" winecfg" dans la console, et que je vais dans l'onglet audio, ça marque

ALSA lib pcm_mmap.c:369: (snd_pcm_mmap) mmap failed: Argument invalide

Citer


mais je ne sais pas ce que ça veut dire.

Edité par Controlsetup


O_o Le Staff a toujours raison. O_o
Quentin PÂRIS Dimanche 24 Juin 2007 à 17:54
Quentin PÂRIS
Admin

Ca ne sert à rien de faire "winecfg" dans la console.

Va plutôt dans Expert => WineConfig => Steam => Audio => Et selectionne "alsa".
Si ça marche pas, même manip' avec OSS, puis ESD.
Controlsetup Lundi 25 Juin 2007 à 21:27
Controlsetup

désolé pour ma réponse de noob (je suis sous linux depuis 3mois seulement)...
qu'entends tu par "Expert"?

O_o Le Staff a toujours raison. O_o
Quentin PÂRIS Lundi 25 Juin 2007 à 21:35
Quentin PÂRIS
Admin

Le menu de PlayOnLinux
Controlsetup Mardi 26 Juin 2007 à 18:48
Controlsetup

merci à toi, maintenant ça fonctionne tip top...
encore merci

O_o Le Staff a toujours raison. O_o
Quentin PÂRIS Mardi 26 Juin 2007 à 18:51
Quentin PÂRIS
Admin

Avec quel driver ?
Controlsetup Lundi 30 Juillet 2007 à 1:28
Controlsetup

j'ai d'abord essayé OSS, ça focntionnait mais le son se transformait ponctuellement en affreux grésillement (pendant environ 30s-1min); alors j'ai changé et ai mis ALSA, là plus aucun soucis.

O_o Le Staff a toujours raison. O_o