Issues with Team Fortress 2 script (Solved)

Dumb account name

Auteur Réponses
DanielHueho Vendredi 20 Novembre 2009 à 20:44

System: Mandriva 2010.0
POL Version: 3.7.0

Problem: I can't get to the second part of TF2 script. When I insert my account name, the script just returns "Incorrect user name". I checked the folder, the name is right...

Also, before that, when the script asks if you want to launch the game before proceed, clicking Yes doesn't work. I had to manually start the game through Steam.

Thanks in advance.
NSLW Samedi 21 Novembre 2009 à 9:48

The problem was in series of scripts for Steam. They worked only if your language was Polish, English, French. Scripts are fixed by me now.
DanielHueho Samedi 21 Novembre 2009 à 12:11

Yep, it's working now! Thank you!
Duskao Mardi 19 Janvier 2010 à 8:09

Still not working with the "incorrect user name"
Is the script maybe trying to use a different language? Everything else is in english.

Edité par Duskao

justinmc Vendredi 22 Janvier 2010 à 7:05

I am also having this problem.

I was also having a problem where Steam would not launch because of an errant ^M in the "installed" configuration folder.
NSLW Vendredi 22 Janvier 2010 à 13:18

What do all you've got in ~/.PlayOnLinux/wineprefix/Steam/drive_c and what does give
wine cmd /c echo "%ProgramFiles%"
Duskao Lundi 25 Janvier 2010 à 22:27

It just says
"~/.PlayOnLinux/wineprefix/Steam/drive_c$ wine cmd /c echo "%ProgramFiles%"
C:\\Program Files"
minus the quotes.
MrDJ921 Lundi 15 Mars 2010 à 6:41

I am in the same boat. I click on run the game, the game crashes. I can load the game manually in steam and then exit. Says my username is invalid and I am unable to proceed unless I leave the username blank. Not sure how to proceed. I only speak english and only see an english script when I click add